Jump to content
  • 0
Kiwi1

ATS/ETS both crashing

Question

When I try to load both ATS/ETS in single player or multiplayer I can get as far as the window where you get the SDK window. When I click on OK that window disappears like it should but then I cannot click on anything and the game crashes to desktop. One of our VTC members is having the same problem. 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi there!

Please check after corrupted files and delete the files %appdata% and uninstall TMP and install agian.

Make Fresh install and verify steam files for ets2 - ats to fix corrupted files.

 

 

Have great day!

K-sprint

 

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I have no corrupt files and cannot get to mods manager to take any mods out for single player. I have reinstalled tmp and checked files. I managed to get in last night after truckyweb came back on line but am unable to access anything since the update in TMP. Plus also noticed trucky web map is down again . I am not the only one with this problem as a number of my mates are having the same problem. I think this is a problem with TMP as the trucky web map and website is down as well.

Edited by BL4CK$K1LL
needed to add to it

Share this post


Link to post
Share on other sites
  • 0

Hello There!

 

Your topic has been inactive for 3 days since the last reply.
Because of inactivity, I will have to move this topic to Inactive Topics.
If you still have any questions about this, feel free to DM me or our support team members, we will open this again.
Thanks to all for participation!

 

//Locked and Moved to Inactive

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...