Jump to content
  • 0
NightRain

HELP - Unknown Error (0x80092013)

Question

Hello everyone, a few days ago I changed my Windows 7 to Windows 10 and formatted. I was getting this error in Windows 7 already but rarely it happens. Now in Windows 10, I can't enter in any way. I deleted TruckersMP and all of files multiple times still same. Is there any way to fix this problem? 

20190713100844_1.jpg

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi @aLi_OzmeN

Check the following below solutions:

 

I. Restart your the router/modem & PC

 

II. Look this solution:

Go to "This PC" and copy/paste this path C:\Users\%USERNAME%\AppData\Local\Microsoft\Windows\WebCache & C:\Windows\Temp\WebCache (if available).

Delete all files from both folders.

Launch the launcher as administrator.

 

III. If this is not a problem, read this topic (many solutions): https://forum.truckersmp.com/index.php?/topic/66999-error-0x80092013/

 

I hope you can manage your problem and be able to play on the TruckersMP servers :)

 

Sincerely

MarkON (player-Veteran Driver)

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Hello

Please follow these steps;

  • Press the Windows Key + R (Win+R) on your keyboard
  • Enter "%programdata%" and press Enter (without the quotes)
  • Find the folder "TruckersMP" and delete that folder.
  • Navigate to C:\Program Files\ and delete the folder named "TruckersMP Launcher"
  • Go to our website and re-download and install the Launcher with admin privileges https://truckersmp.com/download/

And look this topic: 

 

Kind Regards,

Sneezy

TruckersMP Translator

Edited by Sneezy

Share this post


Link to post
Share on other sites
  • 0

Hello,

 

please try the following solution(s):

 

1. Open your windows date/time settings (Right click https://i.imgur.com/6qsP0tY.png)
2. Now please try to set the following settings (https://i.imgur.com/2ATtoHz.png) and try after each one if it's working now or not.

 

2.1. Attempt 1
2.1.1 "Set time automatically" → OFF
2.1.2. "Set time zone automatically" → OFF
2.1.3. "Change date and time" (to any time and date)
2.1.4. Restart PC, try if the problem has been solved.

 

2.2. Attempt 2
2.2.1. "Set time automatically" → ON
2.2.2. "Set time zone automatically" → ON
2.2.3. Restart PC, try if the problem has been solved.

 

2.3. Attempt 3
2.3.1. "Set time automatically" → OFF
2.3.2. "Set time zone automatically" → OFF
2.3.3. "Change date and time" (set correct time and date for your location)
2.3.4. Restart PC, try if the problem has been solved.

Share this post


Link to post
Share on other sites
  • 0

Hello There!

 

We are glad to hear that the problem has been solved!
Thanks for all participation!
Don't hesitate to contact us again if you need any help in the future.

 

Sincerely,
[TR] SkortiL
TruckersMP Support

 

//Locked and moved to Solved Topics 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...