Jump to content

Recommended Posts

Guys I want to ask a question about stabilization of the trailer. Why does the default stabilization adjustment range not work? The stabilization slider is always in the far right position. Yes it is possible to set the stabilization via the console command(g_trailer_stability "0.0"). However, unlike a single game, you cannot set a negative stabilization value, such as "-0.2". I beg the developers to meet hardcore players and allow to set the minimum default values of stabilization of the trailer or negative, through the console command. I think given the speed limit on the main server it is quite acceptable.

Share this post


Link to post
Share on other sites
1 hour ago, Bohemian Rhapsody said:

Guys I want to ask a question about stabilization of the trailer. Why does the default stabilization adjustment range not work? The stabilization slider is always in the far right position. Yes it is possible to set the stabilization via the console command(g_trailer_stability "0.0"). However, unlike a single game, you cannot set a negative stabilization value, such as "-0.2". I beg the developers to meet hardcore players and allow to set the minimum default values of stabilization of the trailer or negative, through the console command. I think given the speed limit on the main server it is quite acceptable.

I think it is some kind of UI glitch, it happens to me too, but if I put the slider all the way left, go back to the game and type "g_trailer_stability"  into the console, without entering value, it will read the current value as "0.0".

When I look in the game settings again, the slider is back to the right, but reading the value again, will return "0.0" again. Loading the profile in singleplayer would show the UI slider in correct position, but loading it again in TMP would glitch the slider again.

And it's only trailer stability slider glitching out.

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks for all that the staff does!  Is there any estimate on when the Kenworth Trucks cargo will be fixed, or is that lumped in with the rest of the bugs, like doubles getting tossed around in some areas that needs a fixin'?

Edited by MadManX7979
added a few words

Share this post


Link to post
Share on other sites

Hello I just tried one of the Space Paint Jobs and got kicked from server I thought this was supported as of 0.2.2.6.1 ? The one i tried was the one that looks like the shuttle its white and black. 

  • Upvote 1

Share this post


Link to post
Share on other sites

So I see I reinstalled ets2 in the worst possible moment. Hitting that 110kmh limit feels like someone would press no fun allowed button. So now highway gameplay loop is cruise control to the max, finger at wheel and other hand on phone I guess to not die from boredom. And other servers are so empty, it's no point to join them.

I just had to rant somewhere.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 7/20/2019 at 6:17 PM, Scott_G said:

Hello I just tried one of the Space Paint Jobs and got kicked from server I thought this was supported as of 0.2.2.6.1 ? The one i tried was the one that looks like the shuttle its white and black. 

Same thing happened with me today

Share this post


Link to post
Share on other sites

when will you guy remove the irrealistic speed limit? i mean... trolls always are going to be trolls, and good pilots like i cand drive with out feeling like a 8 years kid with my car throttle being limited by my parents or by a very authoritarian leftist government

  • Upvote 1

Share this post


Link to post
Share on other sites

 

I know that dx11 is in the experimental version. Do you know about the problem of FPS after using TAB? Sometimes the drop is immediately after using TAB, sometimes you can play for a long time and then again using TAB causes a drop in FPS. Drop from 50-60FPS to 25-15FPD. In single mode there are no such problems - it is always done on MULTI after using TAB. A friend also has such problems.

Share this post


Link to post
Share on other sites

Es wäre schön wenn man einen RealSim Server hinzufügen würde wie damals der EU1 da war die Simulation an erster Stelle sonst finde ich die neuen Ansätze was die Server betrifft eigentlch recht gut , nur die Kontrolle Sicherheit durch Admins sollte auf dem Sim1 und Sim2 mehr geleistet sein zwecks der Trolle.

 

It would be nice if you could add a RealSim server like the EU1 was the simulation first, otherwise I find the new approaches to the servers pretty good, only the security through admins should be more done on the Sim1 and Sim2 for the purpose of trolls

 

Best Greats.

Tobi  / Alphafungamer

Share this post


Link to post
Share on other sites

There was a new update to ETS and ATS and system this morning, but it won't install the system update. It just downloads and keeps showing it as available. Seems to be working now. What was the update for?

Share this post


Link to post
Share on other sites

Thank you for the Website Update

 

But...

 

In profile the ATS Garage Locations from Washington DLC is missing.

 

And this cities in ETS2 is missing too:

- Travemünde (Germany)

- Kapellskär (Sweden)

- Cagliari (Italy)

- Sassari (Italy)

- Olbia (Italy)

 

And ATS:

- Ukiah (California)

- Clifton (Arizona)

 

Can you put this cities in the list pls ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...