Jump to content
josele90

world of trucks

Recommended Posts

Buenas noches compañeros 

 

tengo un problema a la hora de conectar con el perfil World of trucks me dice lo siguiente: El servicio en linea no es compatible con la versión del juego, descargue la mas reciente. 

eh puesto la beta 1.34 no mods compatible pero no me deja conectar en linea con el World of trucks.

 

gracias por todo compañeros 

 

 

Share this post


Link to post
Share on other sites

Buenas Josele. Lo que pasa es que SCS sólo permite que el juego se conecte a World of Trucks usando la última versión del juego disponible, la "oficial", por así decirlo. De esta manera, si juegas a alguno de los dos juegos en una versión más antigua o en algunas betas, no se conectará. Imagino que lo que intentas es hacer contratos de WoT en el multiplayer, al tener que usar una versión anterior a la oficial, no te va a dejar. Para hacerlos, o bien juegas en la 1.35 en singleplayer, o esperas a que salga el cliente de TruckersMP para la versión 1.35. Esas son las opciones.

 

Espero haberte ayudado :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Esto sucede siempre durante el tiempo desde que SCS lanza una nueva versión hasta que TMP se actualiza. World of Trucks solo funciona con la versión actualizada del juego, que es la 1.35, así que si quieres usar WoT, tienes que dejar que el juego se actualice, pero entonces no podrás jugar TMP. Es cuestión de decidir qué es prioritario para ti, si jugar MP con la 1.34 o jugar con acceso a WoT con la 1.35. Hasta que TMP no esté actualizado y sea compatible, hay que elegir una de las dos opciones.

Share this post


Link to post
Share on other sites

×
×
  • Create New...