Jump to content

Question

Hello, when I entered the Truckers MP I was given an error about an incompatible version of the game, I solved this problem, BUT a new problem arose. When I went to the Truckers MP, and clicked to continue, I wrote "incompatible save file". What to do? Help please, thanks in advance

ets123123123.png

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

It appears to be that your game was updated to 1.35 and then downgraded back to 1.34, therefore, having your save file to be also updated to work on the 1.35 but not work on 1.34 anymore. You could do to your ets2 documents folder and use the 1.34 save backup and replace your current save with that.

  • Like 2
  • Woah! 1

Share this post


Link to post
Share on other sites
  • 0

Dear @Coval

 

Due to your  topic has been inactive for 3 days since the last reply,because of inactivity,i will move this topic to Inactive Topics

If you still need any assistance,feel free to DM or other support team members,we will open this again.

 

Thanks for all participation!

Thank you for your understanding!

 

 

//Locked and Moved to Inactive

Share this post


Link to post
Share on other sites
  • 0

Hello there,

 

This topic has been inactive for a fruther 2 days ,i will move this topic to Unsolved Topics

if you still need any assistance,create a new topic or contact us directly by submitting a support ticket here:https://truckersmp.com/support/tickets

 

 

//Moved to Unsolved

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...