Jump to content
TimOff

TruckersMP Telecharger launcher Marche plus site .

Recommended Posts

Bonjour, je m'explique 

J'ai changé de PC pour un plus puissant.

J'a voulus telecharger le lanceur mais sa m'a rencontré :  Je suis en version Toporary,1.34.X  incompatible mod857702382_Capturedcran (1) .thumb.png.5bf3475966e5553422e5f02c18043f2f.png

Ducoup je fait comment j'ai 203 h

Share this post


Link to post
Share on other sites

Bonjour,

La version 1.35 du jeu officiel est donc sortie, Le multijoueur n'est pas encore disponible en cette version.

Elle sera sûrement disponible dans les jours à venir.

ATS marche encore.

J’espère t'avoir aidé. 

Share this post


Link to post
Share on other sites

Bonjour @TimOff,

 

Comme dit par Skalkery, le multijoueur n'est pas encore à mis à jour en 1.35 pour ETS2, mais nos développeurs y travaillent actuellement et sera dispo le plus tôt possible.

 

Si vous avez reçu le message "Unsupported Version Detected" sur ATS, vous n'avez pas besoin de mettre de version antérieure sachant que la 1.35 n'est pas sorti sur ATS en ce moment même.

 

Avons nous répondu à votre question ?

 

Avez vous d'autres questions ?

 

Faites le moi savoir,

 

Cordialement,

[RLC] Elsassisch_Trucker

TruckersMP Support Team

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...