Jump to content
  • 0
Sign in to follow this  
Chemistry l TeamAudi

TrustMaster T300RS Error

Question

 

When I set up the control, I set the T300RS as the first and the TH8A as the second gear. If I set it again through the input wizard, there is a case where the T500 does not recognize the gear as it goes to the first time. Should I fix it?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Hello,

can you please record a video?

And try this common solution: Set your steering wheel to PS3 mode!

+ Install Thrustmaster Drivers

 

Best Regards,

//ASIR

Share this post


Link to post
Share on other sites
  • 0

@The Rock Well, I agree with your reply, but you don't really need to download TH8A Drivers if you already have drivers for Thrustmaster steering wheel, if you have Thrustmaster steering wheel, then TH8A's drives will be automatically downloaded (at least in my case).

YRxTKRr.png

So, that's everything I wanted to say.

 

Enjoy the last few hours of weekend.

Share this post


Link to post
Share on other sites
  • 0

Hello there,

 

Did you get the answer you were looking for with the answers given above?
Your confirmation of the status of your issue/question helps us keep the forum always organized!

 

Kind Regards,
Dancool000

TruckersMP Support

Share this post


Link to post
Share on other sites
  • 0
On 5/19/2019 at 6:15 PM, ASIR [CZE] said:

@The Rock Well, I agree with your reply, but you don't really need to download TH8A Drivers if you already have drivers for Thrustmaster steering wheel, if you have Thrustmaster steering wheel, then TH8A's drives will be automatically downloaded (at least in my case).

YRxTKRr.png

So, that's everything I wanted to say.

 

Enjoy the last few hours of weekend.

 

Used to do the same as you but a thrutsmaster Dev said me once in forum that for best compatibiliy u shall download the th8a drivers , for me without the shifter drivers i had to connect the shifter trought the wheel , now with the drivers u can use is usb

Share this post


Link to post
Share on other sites
  • 0

Hello There!

 

We are glad to hear that the problem has been solved!
Thanks for all participation!
Don't hesitate to contact us again if you need any help in the future.

 

Sincerely,
[TR] SkortiL
TruckersMP Support

 

//Locked and moved to Solved Topics 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×