Jump to content
  • 0

G27 Not Recognized


Abyssal45611
 Share

Question

Hello, so my G27 works no issues in single-player but as soon as i load MP its not being recognized at all. Ive deleted my controls reset them, tried running game and launcher as administrator and nothing still. Tried reinstalling the launcher still nothing. Checked all drivers for my wheel. Nothing. Tried Re-Installing the drivers still nothing. Im dumbfounded. I unplugged it to build my new desk and now its messed up.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 1

Have you checked Steam Input settings for ETS2? If you set that option to "Forced On", the steering wheel won't be recognized by the game.

  • Like 1
  • Thanks 1
  • Upvote 1

 

If you want to ask anywhere on forums whenever 32-bit version of MP will be supported in future, try to start GTA V on your 32-bit machine before checking game's system requirements.

Instead of quoting the post above, use the ^ character. The character is actually pointing to the post above.

How to fix sudden steering issue on your USB steering wheel

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.