Jump to content
  • 0
TheOriginalPhilae

Finished first job but game said it took me 173000hrs

Question

Hey everyone! I'm new to the AMT game and truckersMP. So i just got myself online about an hour ago, and i went to do my first run. I chose my job from the quick job menu as I didnt own my own truck yet. I picked a longer haul worth about 19k. Got on the road, didnt need to stop for a rest for some reason even though the run was over 7hrs, i didnt get sleepy at all. (not sure if that feature is removed here or not. no biggy either way.) Got to the drop off, backed myself in for maximum XP. and completed the job. I was watching the cash roll in when i noticed that at the top of the summary it said LATE. And then i looked at the time for the run and it said that it took 173,000 hours. obviously this is a mistake. but a costly one, i lost a rank and about 25k cause i had to pay for the late delivery. is this common? im kinda at a loss here. 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

 

First off, thanks so much for the prompt replies! 

 

So i reset my economy and did a very very short run, like 1 mile lol. and same thing, though it didnt say i was late this time. so no negative impacts there. Also i noticed my play time on my profile is waaay off. 

 

20190210194715_1.jpg

20190210194227_1.jpg

Share this post


Link to post
Share on other sites
  • 0

Dear @TheOriginalPhilae

 

Due to this  topic has been inactive for  3 days ,i  will have to move this topic to  the Inactive Topics

If you still need any help, feel free to DM me or others from the support team. we will open this again.

 

Thanks for all participation!

Thank you for your understanding!

 

//Locked and Moved to Inactive 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...