Jump to content
  • 0
tucker1975

I need help or advice please controls is this a bug with Truckers MP?

Question

Hi

 

Before i carry on this only happens in Truckersmp all other games including ETS 2 singleplayer are  ok.

 

I be driving just fine then the F1 to F 8 keys  won`t work so cant change map on sat nav for example

Plus the ESC key does not work so am unable to go to the game menus / map / look for jobs etc.

The number keys don`t work

unable to type in chat 

I am unable  to use the horn , indicators unable to drive.

 

I use X box controller and that works ok  all i can do is go forward and reverse ...

 

I have to ALT / DEL and close the game and once am logged in again am able to drive for many hours then it would happen again ... Annoying when you driving with friends.

 

Does not happen in any other game

 

Anyway here have any ideas please?

Thank you

 

 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Uh, that's pretty weird! Is your computer good enough specs to run the game? Maybe drive without controller, because this COULD be the cause of the problem. Otherwise I'm a bit helpless too... If I would have enough time right now I would search in google, may try this.

If you have other question, quote me in this topic so I get a message when you need help or send me a PM, my Inbox is always open

 

Take care and good luck!

 

Kind regards Flying Cat

Share this post


Link to post
Share on other sites
  • 0
15 hours ago, [E-T CEO] Flying Cat said:

Uh, that's pretty weird! Is your computer good enough specs to run the game? Maybe drive without controller, because this COULD be the cause of the problem. Otherwise I'm a bit helpless too... If I would have enough time right now I would search in google, may try this.

If you have other question, quote me in this topic so I get a message when you need help or send me a PM, my Inbox is always open

 

Take care and good luck!

 

Kind regards Flying Cat

 

I have a I7-4790K ,  Geforce 970 , 16 gig of ram , 1 SDD , 1 HDD and 2 USB HDD, Steel Series Arctis 7 Wireless Head set , X box controller , Logitech Keybord .  

 

Could it be a wireless singal issue?  Minds you my other games are just fine Fifa 18 for example  , Titanfall 2 etc.. It only happens with ETS 2 MP but does not happen in Single player

 

Thank you

 

14 hours ago, Sentinel_ said:

Select Keyboard and controller in options

 

I have I can drive just fine for about an hour then it just locks up .... But its ok in single player only happens in the MP mod

Share this post


Link to post
Share on other sites
  • 0

Hi @tucker1975'

 

First you should reset your settings in game to check if it's helps.

I'm pretty sure that xbox controller makes the MP or keybord confused with option to use.

 

Please try to disconnect xbox controller and try with out it while you playing our MP.

 

 

Best Regards

Total EDM

 

 

 

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Total EDM said:

Hi @tucker1975'

 

First you should reset your settings in game to check if it's helps.

I'm pretty sure that xbox controller makes the MP or keybord confused with option to use.

 

Please try to disconnect xbox controller and try with out it while you playing our MP.

 

 

Best Regards

Total EDM

 

 

Quote

Ok I will try and just play with the keyboard won`t be easy lol ( i just go to a quiet area and try it out...   I even moved the X box controller and keybaord to another USB socket and that did not help ... I even reinstalled MP ...  I will reset my options to see if that helps to.. Have you known this before?

Thank you

 

Quote

 

 

Share this post


Link to post
Share on other sites
  • 0

Hello @tucker1975

 

Because this topic has not been solved and has also lasted 3 days in inactivity I will proceed to move it to inactive topics. If the problem persists, do not hesitate to speak with me to enable the topic or create a new topic, we also invite you to use our support system here: https://truckersmp.com/support

 

//Locked & Moved to Inactive

 

Kind Regrads,

Gun Powder

TruckersMP - Support

Share this post


Link to post
Share on other sites
  • 0

Hello @tucker1975

 

This topic has been inactive for another 2 days, because of that Ill move it to Unsolved Section.

Do not hesitate to create another topic or a support if you need further help.

 

Thanks for your participation! 

 

 

//Moved to Unsolved

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×