Jump to content
  • 0
MasterMusic

Console DOESN'T WORK after reinstalling Windows 10 64-bit in ETS2.

Question

I have a licensed ETS2 of 1.33 version. Yesterday I reinstalled my Windows 10 x64-bit and I have noticed that console and free camera don't work even if I changing 'g_developer' and 'g_console' from 0 to 1. I tried to change 'grave' in the 'config_lines[84]: "mix console `(! any_shift) & (! any_ctrl) & keyboard.grave?0`" to some keys, as f9, f10, f11, v - but nothing happened. I was changing 'g_minicon' from 0 to 1 but it's doesn't work too. Before I have reinstalled Windows all was fine and working. After closing notepad g_developer and g_console still on '1'. Maybe I have an old version of the config file? Can some antiviruses conflict with 'config' file? Please guys I need it to work as fast as possible!

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hello, @MasterMusic Please try this solution:

  • Documents > Euro Truck Simulator 2 > In this directory, "config.cfg" delete configuration.
  • Start ETS2:MP or SP.
  • Then, click "Drive".
  • Now, exit the game.
  • and try again change to g_console "0" > 1 | g_developer "0" > 1

If still not working, verify the integrity of the game files.

Steam > Library > Euro Truck Simulator 2 > Right Click > Properties > Local Files > "Verify the integrity of the game files" click.

 

Kind Regards,

mexiumut

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
21 hours ago, mexiumut said:

Hello, @MasterMusic Please try this solution:

  • Documents > Euro Truck Simulator 2 > In this directory, "config.cfg" delete configuration.
  • Start ETS2:MP or SP.
  • Then, click "Drive".
  • Now, exit the game.
  • and try again change to g_console "0" > 1 | g_developer "0" > 1

If still not working, verify the integrity of the game files.

Steam > Library > Euro Truck Simulator 2 > Right Click > Properties > Local Files > "Verify the integrity of the game files" click.

 

Kind Regards,

mexiumut

Oh God, it's working now! Thanks alot to you, sir! I hope you'll be fine!

 

11 hours ago, Soul Knight said:

Dear @MasterMusic

 

As the steps given by @mexiumut,has your problem been solved?

Your confirmation of the status of your issue helps us keep the forum always organized!

I await your return!

My problem has been solved [Im sorry if Im doing something wrong to notify you, im just new here].

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Hello there,

 

Good to hear your problem has been solved.

If you have any problems in the future, you can always create another post here in the help section.

Alternatively, you can also message me or another member of the Support team.

 

Thank you to everyone for participating in this thread.

 

Have a nice day.

 

//locked and moved to solved

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×