Jump to content
  • 0
auroran69

ETS2 Multiplayer not connecting

Question

I have tried connecting on every server with no luck, get the dreaded message "cannot connect to server will try to connect in 10 seconds" I waited 15 minutes and still the same cannot connect message is appearing.

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Turn off the Windows firewall and try to turn ETS2MP. If work is needed to set up firewall rules.

If you use a modem TP-Link you will probably need to set up port forwarding. But there is no guarantee that you will work.

Share this post


Link to post
Share on other sites
  • 0

So much players who installed MP mod to incorrect folder, like that: D:\Programm Files (86x)\....
Check your path installation.
Also clear DNS cache. It can help you.

Share this post


Link to post
Share on other sites
  • 0

So much players who installed MP mod to incorrect folder, like that: D:\Programm Files (86x)\....

Check your path installation.

Also clear DNS cache. Its can help to you.

Some people dont know how to dit so:

To clear your DNS cache if you use Windows 8, perform the following steps:

  1. Press Win+X to open the WinX Menu.
  2. Right-click on Command Prompt and select Run as Administrator.
  3. Run the following command:

    ipconfig /flushdns

    If the command succeeded, the system returns the following mesage:

    Windows IP configuration successfully flushed the DNS Resolver Cache.

Share this post


Link to post
Share on other sites
  • 0

Here are the instructions for installation. http://forum.ets2mp.com/index.php?/topic/6814-installation-guide/Make sure you have installed according to the installation instructions.
I would recommend reinstall ETS2 and ETS2MP. Back up your profile and delete the entire folder in Document. Install game. Then start the game and create a new profile. Restore from backup your profiles.

 

EDIT:Do what he says legress.
Simply restart the modem
if you do not know how come do this, simply unplug it from the wall outlet

Share this post


Link to post
Share on other sites
  • 0
 

Will try to clear my DNS cache now.
What is the full install directory to use ?

\Steam\SteamApps\common\Euro Truck Simulator 2

 

Just cleared the DNS, it worked but still no connection with ets

If you use modem\router try to reboot it from settings menu. Also swich off your firewall & antivirus

Share this post


Link to post
Share on other sites
  • 0

okay I have re installed to correct destination, turned off anti virus and firewall, opened up some ports. still nothing, i've also noticed my computer won't let me play anythingonline. 

Share this post


Link to post
Share on other sites
  • 0

so the only internet access you have is internet right, i did have that could not play any game online but i could just internet

i did also reset my router and modem did not work the next day it works so it mysterious

 

you should call your internet provider this seems like connection problem to your modem/router 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...