Jump to content
  • 0
alekexe

Sudden gains in speed (up to 180km/h)

Question

I drive Skoda all the time and try to drive it carefully to not get banned because of my history :P

 

The problem is that suddenly, in totally random situations(city, highway, low or high fps) I get big gains in speed.

I go from 90km/h to 170km/h! I play on vanilla, unmodded, untouched ETS2 from Steam, with new profile.

Edit: There is nothing running in the background and I do not have any programs that should or could effect the ETS2

 

Only sketchy thing that I did is Cheat Engine the money and xp, but as I know that is OK regarding the rules.

 

Are there any other people experiencing this? How can I find out the source of this? What is this? Is it a bug or is some hacker just messing with me?

 

If staff is interested in this id like to be a guinea pig if that would help the tmp community and the experience overall. :)

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

I am getting this issue as well, and I know how to replicate it exactly, it seems that as soon as your rear wheels leave the surface for any amount of time and then touch again, you get this boost. I can replicate it most when travelling at around 70MPH (110KPH), any steep gradient such as Highway ramps, bridges (Especially the on the C-D road just before the Duisburg turn), and you can get it to happen pretty much any time you go across the rail-way rails at a crossing. This bug also often makes you lose control, especially with the updated physics. To note: 

  • Using Skoda
  • G29 + H-Shifter + Clutch (Real Manual)

When it happens

  • At any steep-ish gradient in the road
  • Turning corners too tightly at low speeds (Especially out of the Mechanic)
  • Going off-road and hitting a bump in the terrain
  • Railway crossings
  • Being hit hard enough that your car is in the air for any amount of time and then hitting the ground again.

Video Footage from going up a Highway ramp:

Goes from 70MPH -> 85MPH instantly, this was when it first happened to me.

 

Video Footage from going over the C-D road (Duisburg side) bridge, here I could replicate it most by travelling at exactly 70MPH (110KPH):

Goes from 93MPH (limit) -> 104MPH - This also makes me lose control, as you cannot regain control with the new physics if you are travelling at over 93MPH, due to the speed bug.

 

Edit: Forgot to mention, for this to work you need to have 100% throttle, I was trying it with less and couldn't get it to work.

 

Share this post


Link to post
Share on other sites
  • 0

Is this something you're experiencing while playing on our servers? If so, there is no way you can go above 150km/h, as that's the limit for players.

Also, are you sure this isn't happening when you drive out of a city? As we currently have different speedlimits in cities and on highways, it might look like you get a speedboost when leaving the city speedlimit (which is 80km/h).

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, Pillow_ said:

Is this something you're experiencing while playing on our servers? If so, there is no way you can go above 150km/h, as that's the limit for players.

Also, are you sure this isn't happening when you drive out of a city? As we currently have different speedlimits in cities and on highways, it might look like you get a speedboost when leaving the city speedlimit (which is 80km/h).

You can go above 150KM/H with this bug (Although only for a few seconds at most, as it pushes you back down to 150KM/H). 

Share this post


Link to post
Share on other sites
  • 0
22 minutes ago, Pillow_ said:

Is this something you're experiencing while playing on our servers? If so, there is no way you can go above 150km/h, as that's the limit for players.

Also, are you sure this isn't happening when you drive out of a city? As we currently have different speedlimits in cities and on highways, it might look like you get a speedboost when leaving the city speedlimit (which is 80km/h).

 

I know that I cannot go above 150 km/h, but because of this I can go up to 180 km/h.

 

 I heard that there is a new physics engine or something like that to the new update so maybe that is causing issues..

 

Share this post


Link to post
Share on other sites
  • 0

Greetings.

I understand that the Scout cars are somewhat unstable at the moment, but I've never seen anything like this happening before. Does it go to 170km/h instantly, or do you feel like you're getting "pushed" to that speed? I understand that the implemented limit is 150km/h, but if you are indeed getting "pushed" then it is highly possible to go faster.

I recommend, if you are able, to record a session of this happening using some sort of recording software. If possible, do it on the Freeroam server to avoid any needless complications regarding it.

Kind regards.

Share this post


Link to post
Share on other sites
  • 0

Hello Baratako. It does not go instantly to 170km/h, rather it accelerates me really fast. I guess that as I said it is with the ETS 2 v1.33, which updated the physics and now when the Scouts get some air or less traction I guess it speeds them up? I'd love to get in call with you, go to a stranded city and show you the ways you can achieve it. In city I got up to a 95 km/h just with getting out of the service...

 

I cannot record it sadly because I have Ryzen with integrated graphics and I am saving up for great GPU.

 

 

Share this post


Link to post
Share on other sites
  • 0

Not sure about if the road you experienced a speed boost is related to some bumps or something that would create air time (tires not gripping on the road surface). Driving through Train tracks is the most obvious example.

 

If this is the case, and with a full throttle, it is possible for this to happen due to the new physics in the recent game update.  Will need SCS to address this issue.

Share this post


Link to post
Share on other sites
  • 0

Dear @alekexe

 

I am so sorry to hear that you have trouble playing gam with our mod.

But your topic has been inactive for 3 days since the last reply,due to this i will have to move your topic to Inactive Topics

If you still need any help,feel free to DM me or other support team members,we will open this again。

 

Thanks for all participation!

Thank you for your understanding!

 

//Locked and Moved to Inactive

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...