Jump to content
  • 0
Lee4561

No jobs, new mods found, keeps teleporting me.

Question

Hello again.

 

So I have been having a few in game issues that are starting to bug me. Everytime I log into ETS2 MP no jobs appear though loading into single player solves the issue. However when I log into single player it keeps saying New mods found, when I haven't added any new mods, so keeps teleporting me back to my home garage.

 

I have tried doing the g force economy thing but doesn't solve it.

 

Any idea on how to fix this issue please?

 

Thanks,

Lee.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 1

Dear @Lee4561,

To make sure that you don't have any mods check the mod folder and also the mod manager in-game when you join singleplayer. Also, there could be some mods from the steam workshop and If you've subscribed to them just unsubscribe.
I think that could be caused by upgrading your game version to BETA and then downgrading without saving old profile, so If you do that I suggest you create a new profile or just download it from google.

Share this post


Link to post
Share on other sites
  • 1

Dear @Lee4561,

 

Don't worry if you get this warning when you install new mods into the game. When you upload a file to your computer, the virus program wants to delete the file or clean the virus. Is not it? That's what it's like. no matter which mod it does not matter. That's because SCS has software that way. When you install the game and open the game you will see the warning you mentioned. If you sense any extraordinary event related to the mod in the game, delete the mod and restart the game.

 

Regards,

DarkScream38

  • Upvote 2

Share this post


Link to post
Share on other sites
  • 0

Hello,

 

Yes Prototype, says game changed detected then puts me in a safe place which is back in Liverpool.

 

Hi Black, I have checked all my mods in the game folder and only mods I have are active in game. I did have stuff from the steam workshop but removed them.

Share this post


Link to post
Share on other sites
  • 0
Guest Tomatito

Hi, Lee4561
Along with greeting him, I recommend the option of going to a nearest rest station, so that in this way you can appear jobs in companies correctly and without any "BUG" as you indicate.

I hope you have a good route.
attentively
-Tomatito

Share this post


Link to post
Share on other sites
  • 0
19 hours ago, Lee4561 said:

Hello,

 

Yes Prototype, says game changed detected then puts me in a safe place which is back in Liverpool.

 

Hi Black, I have checked all my mods in the game folder and only mods I have are active in game. I did have stuff from the steam workshop but removed them.

 

I have the same problem and i don't use any mods. I think SCS did something with the game and it keeps doing that. I don't have any solutions for it, i just avoid SP if i don't it.

 

I believe it could be the time difference between the server and single player but i'm not entirely sure.

Share this post


Link to post
Share on other sites
  • 0
23 hours ago, Lee4561 said:

Hello again.

 

So I have been having a few in game issues that are starting to bug me. Everytime I log into ETS2 MP no jobs appear though loading into single player solves the issue. However when I log into single player it keeps saying New mods found, when I haven't added any new mods, so keeps teleporting me back to my home garage.

 

I have tried doing the g force economy thing but doesn't solve it.

 

Any idea on how to fix this issue please?

 

Thanks,

Lee.

something you do in a single game, which leads to such consequences. These may be modifications, use of software, similar to Edit, use of any non-standard tractors that are not supported by TruckersMP. 

Share this post


Link to post
Share on other sites
  • 0

Hi all

 

This topic has been inactive for a further 2 more days due to this i will have to move this topic to appropriate section

 

If you have any further question,feel free to create a new topic or contact us directly through the support ticket:https://truckersmp.com/support

 

Thank you for your understanding!

 

//Moved to Unsolved

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×