Jump to content
  • 0

Lags 1.32


Adyox

Question

Hello,
For some time now, since the arrival of 1.32 on multi, I have a really unpleasant concern at the level of FPS.
Let me explain :
When I ride quietly, I have loss of FPS when I look towards a truck group, or even sometimes, when I look to a truck, I pers about 5 to 13 FPS. Small precision, it usually happens to me (see all the time) that cabin view.

I said, it's not my graphics card nor my PC and I know it

Cordially

Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Hello @LeChamalow

 

Please make the test and make your Graphic settings to Medium - Low. 

                                                                                                                                                                                          Sincerely, OBras!le!ro 
                                                                                                                                                                                                 TruckersMP 

                                                                                                                                                                                 Portuguese - English - German

                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

Link to post
Share on other sites
  • 0

hello

 

Follow these guides:

Solution 1:

The other way is to try and Clear your computer cache which can be done from CCleaner or Clean Master for PC 

I personally reccomend Clean Master because using it from last 2 years and works perfectly :but ofcourse either of them does the job of clearing cache from your computer and other programs

 

Solution 2:

If that didn't work too you can try Cleaning up your C: Disk by the following steps

Step 1:

airomHK.png

 

Step 2:

hQH6HeU.png

 

Step 3: After clicking Disk Cleanup wait for the system to collect junk and tell you via another popup box

Step 4: Tick Mark everything once it shows that this much junk lies , Their will be several like Offline website data,Temprorary files so yeah you can Tick all and Click OK button and let the cleaning happen after that Restart your PC and wait for it to reach idling speed.

 

Solution 3:

1.Log in on the MP

2.Press your Tab button -> go to Settings

3.General -> Development Logging -> Disable

4.Drivers animation -> Disable

5.After you did that just click on Apply and ok -> Restart your Game

 

you also can read this topic to find the possible answers:

 

Best Regards

Soul Knight:)

Link to post
Share on other sites
  • 0

Hello @LeChamalow

 

First of all, thanks for using the Help section on the Forum. :lol:

 

Please dont forget to let us know, when your Problem has resolved. 

 

Thanks and have a great Day !:)

                                                                                                                                                                                          Sincerely, OBras!le!ro 
                                                                                                                                                                                                 TruckersMP 

                                                                                                                                                                                 Portuguese - English - German

                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

Link to post
Share on other sites
  • 0

What you could do is disable or lower the development logging setting in the tab menu settings:

Tab in game>Right click>Click the cog>Select the development logging menu and select a lower or ‘off’ option and see if this helps you. It’s helped me and plenty of others I know with higher end PCs than mine 

Note that when completely disabling this, you won’t be able to find the TMP ID of players from the spawn logs anymore- you should search their name on the website or use /pinfo (ID)  in game to make reports correctly.

Link to post
Share on other sites
  • 0

Hello :) 

Try these

1. Locate and Secure your Profiles, Copy them to a seperate Folder.

ATS: http://prntscr.com/f7ofiu

ETS: http://prntscr.com/f6bney

2. Then de-install ATS/ETS2 via Steam and de- install TruckersMP.

3. Restart your PC.

4. Then start searching for all old Folders of TruckersMP and ATS/ETS2 and Delete them. A RegCleaner Software will be helpfull. Sometimes there are "Dumb" Folders/Paths to ATS/ETS2, that were created by the TruckersMP Launcher. 

http://prntscr.com/hommq6 

http://prntscr.com/hommzm 

http://prntscr.com/homn7x 

5. When u deleted all Folders, Restart ur PC Again.

6. Log In to Steam-->Rightclick on Steam--->Settings-->Download-->Steam Library Folders-->Add Library Folder---->Choose another Partition or Hdd and mark it as Default Library. 

http://prntscr.com/homntm 

http://prntscr.com/homozx 

7. After that Procedure, Re- Install ATS/ETS2 via Steam into the new Library, make sure you installing this Version.

ETS: http://prntscr.com/f7nmne

ATS: http://prntscr.com/f85fz

important: Check TruckersMP for the actual Versions of the Game, they can be different!!

8. Start the Game in Single Player and check the Version. Create a new Profile, but do not Drive. Close the Game.

9. Search with Windows File Explorer the Path to the ETS/ATS Installation. Keep this Path in Mind.

After that, download the actual Version of TruckersMP, unpack it to a seperate Folder. Install it from this Folder as Administrator.

Make sure that you having the right Path to the Games when you Installing TruckersMP.

You have to check them manually, do not let the Launcher Auto searching for them.

10. After the Installation start the Launcher as Administrator and let him finishing his Downloads. Then start the Multiplayer. If you can Play, close the Game and insert your old Game Pofiles.

Link to post
Share on other sites
  • 0

Hello,

 

Due to this topic being inactive for a further two more days, it will now be moved to the unsolved section. 

 

//locked + moved to unsolved 

Kind Regards,

Ali.

TruckersMP Senior Support Manager

 

TruckersMP Support System | Knowledge Base | TruckersMP Rules | Feedback System

 

remember we were staring up to those peaks on the horizon +x

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...