Jump to content
  • 0
Sign in to follow this  
Ptterz

Random events

Question

9 answers to this question

Recommended Posts

  • 1

You can disable the events in your game settings, those events are not synced and are not visible for other players.

 

I hope this answer could help you :D 

  • Like 2

Share this post


Link to post
Share on other sites
  • 1

I'd highly recommend you disable your random events while playing online. They are not synced. If you happen to cause any accidents while using them then you assume full responsibility for the incident.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Hello @Ptterz,

 

Some relevant answers have been given and i'd like to ask if your question has been answered :) 

If not - please feel free to ask something else and we will be more than happy to help!

Share this post


Link to post
Share on other sites
  • 0

Hello
 

in addition to the above answers ;

 

If you do not know how to turn off random event,please follow these steps :

 

1-)Open the game and click on 'Options'. 
click_options.jpg

 

2-)after,click on ''Gameplay''
Game_play_click.jpg

 

3-)if you want to turn off random events push it to the left side. (Extra:If you want to turn on random events push it to right side)
random_events_of.jpg

 

 

Thanks.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Dear @Ptterz,

 

To avoid the necessary answers or useless topics, can you confirm if your problem with random events has been solved?
We wait for your confirmation before closing this topic due to inactivity!
Thanks to everyone who participated in this topic.


Sincerely,

Lorena*

<Support Manager>

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

Oh, sorry that you had to wait! It didn't show me notifications until now!

And yes, my question is now answered. Maybe it would be best to turn those off when playing in multiplayer.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
Just now, Ptterz said:

And yes, my question is now answered.

Hello,

 

Thanks for your answer =)

Have a great day!

 

King^

 

//locked & moved to solved

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×