Jump to content
JoNiTaiN

no me deja jugar multijugador

Recommended Posts

7 hours ago, JoNiTaiN said:

no  me deja jugar por la nueva version (1.32) ¿alguien q sepa solucionarlo?

Tienes que esperar a que TruckersMP actualice el launcher mod a la nueva versión o bien como te pusieron arriba bajar de versión a la 1.31 temporal.

Share this post


Link to post
Share on other sites

Estimado @JoNiTaiN,

Actualmente nuestro equipo de desarolladores estan trabajando para actualizar nuestro mod a la versión actual 1.32, por lo cual usted puede hacer lo siguiente:

 

1) Esperar a que nuestro equipo lance la actualización necesaria. (v1.32)
2) Degradar la version actual en Steam.
• Steam > Libreria > Juegos > Euro Truck Simulator 2 > Click derecho > Propiedades > Betas > Y en la sección Betas seleccione: 1.31 (No compatible con mods).

Por el momento es las unicas soluciones que existen por el momento, pero no se tardará mucho en llegar la nueva versión, solo necesita ser paciente!

Espero que comprenda nuestra situación dado que estamos haciendo todo lo posible para tratar de mejorar nuestro servicios.

Saludos.


Lorena*

<Support Manager>

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×