Jump to content
  • 0

What Version?


Question

6 answers to this question

Recommended Posts

  • 0

Dear @J739

 

Please look this topic,

https://forum.truckersmp.com/index.php?/topic/36685-how-to-solve-unsupported-game-version-problem/

 

If your game version is the same as the version supported by TruckersMP, please see this topic;

https://forum.truckersmp.com/index.php?/topic/47822-unsupported-game-version-detected-if-game-meets-the-requirements/

 

-XFMaster

Link to post
Share on other sites
  • 0
3 minutes ago, J739 said:

Yeah but thanks for that do you know which version it is though?

TruckersMP supports the 1.31.2.1s version in ETS2. In the betas,

1) Go to your Steam library
2) Right click on your game ETS2
3) Click on "Property"
4) Click on "Betas"
5) Select "NONE - Opt out of all beta programs"

Link to post
Share on other sites
  • 0
Guest Frosty.

Hello,

 

Since several answers have been given, I'd like to know whether your problem has now been resolved or not.

Please let us know.

 

Thank you.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...