Jump to content
  • 0

GÜNCELLEME SORUNU


limon01
 Share

Question

truckersMP launcheri açıp oyuna giriş yapacagım zaman zaman evet yada hayır seçenegi geliyor ve açılmıyor 
EXPECTED VER:1:30.2.9 (REV.15CC77D5F3ED3) 
YOU HAVE: VER.1.31.0.92
DOU YOU NEED HELP WİTH CHANGİNG THE GAME VERSİYON ?

UYARISI HATASI VERİYOR NAPMAM GEREK ??

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Guest CrackPrewier

Merhaba,

Bu sorunu çözmek için aşağıda yazıcağım adımları takip edin.

  1. Steam'e giriş yapınız.
  2. Giriş yaptıktan sonra ''Kütüphane'' bölümüne tıklayınız.
  3. Tıkladıktan sonra ''Euro Truck Simulator 2'' oyunun üstüne gelip mous'unuz sağ tuşuna basın.
  4. Mouse'nizin sağ tıkına bastıktan sonra özellikler kısmına tıklayın.
  5. Özellikler kısmına tıkladıktan sonra ''Betalar'' bölümüne giriş yapınız.
  6. ''Betalar'' kısmına giriş yaptıktan sonra "temporary_1_30 - 1.30.1.6 for incompatible mods" sekmesine tıklayın.
  7. Tıkladıktan sonra ''Kapat''a tıklayın ve oyunun yüklenmesini bekleyip çoklu-oyuncu mod'una tekrar girmeyi deneyiniz. 

Örnek Görsel(GİF): 

2b5ce483c347096132f86518594c0752.gif

 

Link to comment
Share on other sites

  • 0
Guest OverTa[k]e
2 hours ago, erenmrcn said:

BENDEDE AYNEN SORUN var 1.30 yaptım girmiyor gene hata alıyor

 

Güncelleme geldiği için betalar kısmından 1.30 yapmanıza gerek yok. Dolayısı ile betalar kısmından HİÇBİRİ seçin ve TruckersMP çalıştırın. Güncelleme gözükecek ve  update başlayacaktır. Ardından oyuna girebilirsiniz.

Link to comment
Share on other sites

  • 0
Guest Berk Koc [TR]

Konu aktif olmadığından çözülemeyen konulara taşıyorum.

 

/Locked and moved to çözülemeyen konular

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.