Jump to content
Salino

Connexion impossible #EU2 ...

Recommended Posts

Bonjour. Aujourd'hui, lundi 14 mai, début d'après-midi, impossible de me connecter au serveur #EU2 ... Un message m'indique un problème de "proxy http" mal configuré et/ou à reconfigurer, ou "réessayer plus tard" ...

Plusieurs fois que j'essaye et réessaye, sans succès... :( 

Share this post


Link to post
Share on other sites
Posted (edited)

Vous pouvez continuer à jouer en ligne sans les commandes de World of Truck parce que World of Trucks hors ligne est probablement dû à la version 1.31 Official ETS2. Il suffit de cliquer sur ce message pour continuer en mode hors connexion cela fonctionne.

 

GOOGLE TRANSLATE

Edited by [DS] T3CH-N1CK
  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, [DS] T3CH-N1CK said:

Vous pouvez continuer à jouer en ligne sans les commandes de World of Truck parce que World of Trucks hors ligne est probablement dû à la version 1.31 Official ETS2. Il suffit de cliquer sur ce message pour continuer en mode hors connexion cela fonctionne.

 

GOOGLE TRANSLATE

 

Merci... Oui en effet apparemment ça marche sans passer par la connexion à World of Trucks.

Je fais donc comme ça pour l'instant... En espérant quand même pouvoir bientôt (?) reprendre ma progression et pouvoir retrouver et rejouer des contrats sur World of Trucks.   

  • Upvote 1

Share this post


Link to post
Share on other sites
5 hours ago, XioPlay said:

Bonsoir @Salino,

 

Avez-vous obtenu une réponse suffisante à votre question ?

 

Cordialement,

 

XioPlay

Support Team

 

Oui XioPlay, réponse suffisante, je pense avoir compris l'idée en tout cas : il y a comme une incompatibilité entre la nouvelle mise à jour 1.31 d'ETS2 et le mode MP, c'est bien ça ? 

Et mon compte Steam a fait la mise à jour automatique de mon jeu. 

Juste une petite question en plus du coup : c'est juste temporaire et Truckers MP va s'adapter ou comme je l'ai lu quelque-part plus haut dans ce forum il me faudra "rétrograder" vers la version 1.30 ?

Merci de votre attention. Bonsoir. Salino.  

Share this post


Link to post
Share on other sites

Bonjour, 

 

Il faut attendre un peu le temps que TruckersMP prenne en charge la nouvelle version du jeu. Bien sûr, il y aura une mise à jour et le multijoueur sera compatible avec la 1.31. 

Cependant, si vous souhaitez jouer en multijoueur avant que le mode soit mis à jour, il vous faut repasser votre jeu en 1.30.  C'est juste une question de choix.

  • Thanks 1

Share this post


Link to post
Share on other sites

Salut.

J'ai finalement choisi perso de ne pas rétrograder à la version 1.30, et donc de patienter. (Quelques partis en mode solo en attendant).

Aujourd'hui dimanche 20 mai, en relançant le launcher MP je constate (avec plaisir :)) que la version 1.31 est maintenant supportée.

NÉANMOINS... comme je ne voudrais pas faire n'importe quoi, j'aurais juste voulu savoir ce que signifie ce petit message, cette étape : "install available update" ? (sachant que mon jeu est DÉJÀ en version 1.31) 

Oui je sais, j'ai l'air d'avoir peur de mon ombre voire je vais peut-être passer pour un gros nigaud à vos yeux mais, n'étant pas une flèche en informatique...     

Share this post


Link to post
Share on other sites

Bonjour @Salino,

 

Le message "install available update" sur le launcher veut dire que celui-ci vous propose une mise à jour. Pour pouvoir jouer en multi avec la nouvelle version du jeu (1.31), il faut que vous fassiez aussi le mise à jour de TruckersMP. 

C'est pour cela qu'il faut cliquer sur ce message afin d'avoir l'installation de la nouvelle version.

  • Thanks 1

Share this post


Link to post
Share on other sites
8 hours ago, XioPlay said:

Bonjour @Salino,

 

Est-ce que votre problème est résolu ?

Merci de nous tenir au courant.

 

Cordialement,

 

XioPlay

 

Oui merci XioPlay, mon problème est résolu, mon TruckersMP est mis à jour et tout roule ! :)

Merci pour votre attention. Salino.   

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×