Jump to content
  • 0

I can't turn off my speed limiter.


MrAlexorro [197RUS]
 Share

Question

3 answers to this question

Recommended Posts

  • 0
Guest CrackPrewier

Hello 

There is no speed limit on the eu2 server. But 1 month ago the speed limit of 150km/h was activated on all servers.

 

Another solution:

 

Just open C:\Documents\Euro Truck Simulator 2\profiles\ and navigate into the folder of your current profile. Open 'config.cfg' with a Text Editor, search for the line "uset g_use_speed_limiter" and make sure to put a "0" next to it. Then save and close the config-file and check if your speed limiter keeps disabled now

 

 

Link to comment
Share on other sites

  • 0

Hi there 

Speed limiter is 150 km/h on all servers except server EU1 is 110 km/h

But if you can't go over 90 km/h on all servers. Please follow these steps:

1-) Disable the speed limiter in your ETS2/ATS settings (click here)
2-) Disable the speed limiter in the TruckersMP tab menu (Click Here)
3-) You could join a server that has the speed limiter disabled completely after doing steps 1 & 2. (Optional)
4-) Steps 1 & 2 on a server with a speed limiter enabled it will limit you to 110kmh/68mph
5-) Any speed on External Contracts cannot go more than 90 km/h. 
* To go more than 90 km/h have to remove the limiter and taking those not speed game on External Contracts.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.