Jump to content
peter65

truckers mp ETS2 écran noir avec du son

Recommended Posts

Bonjour à tous, j'ai un problème depuis plusieurs semaines, lorsque je lance Truckers MP pour ETS2, tout se passe bien jusq'au moment ou je clique sur "conduire" et là, paf écran noir avec quand même le son qui reste.

Je précise qu'ETS2 marche impeccablement en solo et que truckers MP avec ATS fonctionne aussi très bien.

Avez vous une idée du problème, ça devient carrément agaçant ...

Merci

Share this post


Link to post
Share on other sites

Bonsoir,

 

Je vous invite à suivre ces instructions : 

 

Démarrez TruckersMP en tant qu'administrateur. C'est vraiment important.

Essayez également de démarrer TruckersMP avec DirectX (64)

 

Guide :

- Accédez à votre application Steam
- Allez dans la bibliothèque
- Cliquez sur ETS 2
- Puis cliquez sur "Jouer". 
- Choisissez "Lancer avec DirectX (64 bits). (Assurez-vous d'avoir choisi 64 bits).
- Démarrez ETS 2
- Choisissez votre profil et appuyez sur "conduire".
- Fermez ETS 2
- Lancez TruckersMP en tant qu'administrateur. TruckersMP commencera avec DirectX pour toujours. Sauf si vous le changez encore une fois.

 

Essayez également de réinstaller TruckersMP :

 

- Pressez les touches windows + R et recherchez %programdata%  puis supprimez le dossier "TruckersMP". Après cela, désinstallez TruckersMP et téléchargez à nouveau le mod :https://truckersmp.com/download -> Lancez l'installateur en tant qu'administrateur. 

 

Dites moi si après cela votre problème persiste.

 

Cordialement,

 

XioPlay

 

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour @peter65,

 

Votre problème est-il résolu ?

 

Avez vous tout simplement attendu que le jeu charge ? (5 à 10 minutes)

Êtes vous dans une grande ville sur l'eu2 ? ex Calais, Duisburg ...

 

Si votre problème persiste, je vous conseil de contacter notre équipe de support ici ;)

 

Cordialement,

King^

Share this post


Link to post
Share on other sites

Bonjour,

 

Vérifiez si ça n'est pas votre antivirus ou Windows Defender qui pourrait bloquer l'application TruckersMP. Il y a pas mal de tutoriels sur Internet qui expliquent comment vérifier si Windows bloque un programme ou pas.

 

Cordialement,

XioPlay

Share this post


Link to post
Share on other sites

Quand l'écran est noir, je peux attendre très longtemps, le jeu ne fonctionne pas... De temps en temps, une fois par semaine, ca fonctionne, je ne sais pas pourquoi, et la fous d'après, écran noir. Je ne pense pas que l'antivirus ou le firewall y soient pour quelque chose puisqu'une Ats tout va bien... Une autres idée?

Share this post


Link to post
Share on other sites

Bonsoir,

 

J'ai eu le même problème que vous et j'ai attendu 5 minutes voir 10 et l'écran est devenu normal.

 

 

Essayez d'attendre peut être...

 

 

 

Cordialement.

Share this post


Link to post
Share on other sites

Coucou, mon pc a eu le même problème. Sais tu me d'écrire au niveau des composants ?

 

 

Car si c'est le cas. Spawn dans une petite ville comme Liège !

Share this post


Link to post
Share on other sites

bonjour, j'ai réessayé et le mp fonctionne très bien mais suis bloqué non a 90km/h mais 80km/h quand je ne suis pas en mission. Même en décochant le limiteur de vitesse ( options > jouabilité > limiteur de vitesse ) il reste actif... Si cela peut vous aider, je roule en Scania R Streamline.

Merci d'avance de votre réponse.

Share this post


Link to post
Share on other sites

Bonsoir @peter65,

 

Même avec le limiteur de vitesse désactivé, la vitesse maximale est limitée sur les serveurs du multijoueur. Essayez d'aller sur une autoroute et voyez si votre vitesse est toujours limitée à 80km/h.

 

Cordialement,

 

XioPlay

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×