Jump to content
hernanmoreno1

falta steam_api64.dll

Recommended Posts

descarque todo tengo el steam abierto dmas de dos horas jugadas registrado y todo pero no me abre el multiplayer aparece ese cartel que dice que me falta steam_api64.dll y despues otro que dice can not injet core (initializacion client failed) 
Alguien sabe a que se debe este error?

Share this post


Link to post
Share on other sites

Estimado @hernanmoreno1,
 

Tal vez en la siguiente guía puedas encontrar tu problema y la posible solución:

Bienvenido a la comunidad, espero que mi respuesta te sirva de ayuda.
¡No te olvides en avisarnos si solucionas tu problema!
¡¡Saludos!!

  • Love it! 1

Share this post


Link to post
Share on other sites

Gracias al fin pude instalar el multiplayer solo que yo tenia en el disco instalado el euro truck desde antes de instalarlo en el steam entonces cuando le daba instalar me pedia la direcion y yo le daba la direccion antigua, por eso no funcionaba, despues me avive y le di la direccion correcta que esta en C:\Program Files (x86)\Steam\steam\games si no me equivoco esa direccion le puse donde instala el steam el juego y me andubo perfecto. solo tengo algunos cuelgues que creo es normal en el juego que te kiked a cada tanto creo q lo solucionaran pronto, espero.
Muchas gracias!!

 

Share this post


Link to post
Share on other sites

Y si alguien sabe si debo instalar algo para que no me kikee a cada rato ya que mi coneccion a internet es buena que me avise porfa muchas gracias Lorena!

Share this post


Link to post
Share on other sites

Por favor sube capturas de la razon de KICK.

 

On 2/5/2018 at 11:14 PM, hernanmoreno1 said:

Y si alguien sabe si debo instalar algo para que no me kikee a cada rato ya que mi coneccion a internet es buena que me avise porfa muchas gracias Lorena!

 

Entanto, saca capturas del ping que tienes en el juego, debes controlarlos, por que por ahi en algun descuido puede estar oscilando, por ejemplo si el ancho de banda no es bueno, y el internet que usas esta conectado un router que tiene WIFI, los archivos que reciban las personas que estén conectadas a el, aran que tu ping oscile mucho, asi provocando el AUTO KICK del juego ya que, el máximo establecido por el MOD es 600ms.

 

Por secuente mi recomendación a los que tienen un Internet de poco ancho de banda, es desconectar todo lo que ocupe red en la casa, mientras jugamos.

 

cualquier cosa y/o duda, estoy a disposicion . 

Saludos ferroviarios 

Share this post


Link to post
Share on other sites

Estimado @hernanmoreno1,

En caso de que solucionaras tu problema no olvides en avisar a la comunidad.
Dado que si no se reciben noticias por parte del autor es posible que cierren este tópico.
Saludos.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...