Jump to content
  • 0
Sign in to follow this  
Juceds

Probleme mit Updates zum Multiplayer

Question

Moin, Aktuell habe ich ein Problem mit dem Update 1.30.2.9s [rev. 15c77d5f3ed3] .
Da ich aber die aktuelle Version des Spiels habe (Ver. 1.31.0.75) kann ich auf keine kompatible Version umstellen.

Könnte mir vllt. jemand helfen? :huh:

 

update.jpg

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

Guest
This topic is now closed to further replies.
Sign in to follow this  

×