• Announcements

    • LIGHTOFGOD

      Active Recruitments   02/27/18

      Support Recruitment:     Add-On Team Recruitment:     Translator Recruitment:     Social Media Team Recruitment:     Community Moderator Team Recruitment:  
mwl4

0.2.2.3.1 Released

Recommended Posts

I think everyone is getting that error, i've heard that it's being caused by outages or an upcoming update. Who knows but for now, just sit and wait. :)

Share this post


Link to post
Share on other sites

Hey, fellow truckers!

 

As you might have noticed, the new version of ATS and ETS2 has been released.

 

http://blog.scssoft.com/2018/05/ats-and-ets2-update-131-out-now.html

 

Note that you cannot play online if you have updated the games. You will need to downgrade in order to play the multiplayer again! Further information about how to downgrade your game can be found on the following topic, however, you will need to choose the version 1.30 instead of the other version shown in the topic. :)

 

 

This topic will remain locked, awaiting the release of a TruckersMP patch to support the new versions.

  • Like 6
  • Thanks 5
  • Upvote 2
  • True Story 2
  • Woah! 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.