Jump to content
Sign in to follow this  
nulledmarian

Crash after parking cargo and getting money

Recommended Posts

Mod Version: 0.1.1
Controllers Used: ...
Description of Issue: Crash game after I park my load and press continue.
How to reproduce: I think that many people try to park in the same place ...
Screenshots / Videos: http://pbrd.co/1HNB0lx

Crash Dump: http://pastebin.com/fJpUCwjX

 

 

I already tried this 3 times, it crash when I click continue ...

 

 

This is the last crash dump, 3rd time I try. http://pastebin.com/24DVA9av

Share this post


Link to post
Share on other sites

Yeah, on Quick Job.

 

After crash, if I continue on single player, there are no problems, anyways, I'll rent some money and I'll buy my own truck ...

Share this post


Link to post
Share on other sites

I have the same issue, first job of course is a quick job. Crashes only after clicking continue on the load completion screen. Will edit after another test.

Crash log

 

Update:

Interesting. After restarting the game and logging in, it reloaded an autosave of just as I was leaving the origin company. It did not connect me to the server, as it indicated "OFFLINE" in the top right corner. I delivered the load just as before, parked, and clicked "continue" on the load completion screen. But this time it went as expected, gave me the garage and sent me back to the main menu. The user must apparently be connected to the server for this error to occur, otherwise everything goes as expected.

 

Let me know if there is anything I can do to help with the resolution of this issue. I will monitor this thread until it is resolved.

-Dingo

Share this post


Link to post
Share on other sites

You're using windows 7. I tought it's a problem with windows 8 or something, 2 users with windows 8 have this problem, but here you come with windows 7 ... Anyhow, long live the bank !!! :))

 

Play on single player, borrow 100 000 $ and buy a truck, and you wont have this problem anymore.

Share this post


Link to post
Share on other sites

You're using windows 7. I tought it's a problem with windows 8 or something, 2 users with windows 8 have this problem, but here you come with windows 7 ... Anyhow, long live the bank !!! :))

 

Play on single player, borrow 100 000 $ and buy a truck, and you wont have this problem anymore.

 

You know, I used to say long live XP! but now I say long live 7! I'm not switching to 8 until it's completely necessary.

I did switch to single player, borrowed €100,000 and bought a truck, because I want to get on MP as soon as possible.

Of course, I will still work with the bugfixers to resolve this peculiar issue.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...