• Announcements

    • LIGHTOFGOD

      Active Recruitments   02/24/18

      Game Moderator Recruitment - 11th of August to 30th of September 2018   Find out more information, here:      
    • Prime

      Current Hot topic: ETS and ATS 1.32   08/12/18

      What do you think the impanct of 1.32 will be on TruckersMP and how the mod will be played,...   Discuss it all with us in this Hot topic:  

Question

Hello, I went to sign in today and my sign in box and FPS counter have become tiny (small) and also when I go into the game the chat and box that displays local players is also small. Can anyone please help? Thank you.

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Hello,

 

Could you please tell us what is your resolution? That may be the thing affecting the chatbox and the local players tab.

 

Regards,

Martin.

Share this post


Link to post
Share on other sites
  • 0
15 minutes ago, Harley said:

Hey Kent Cargos LTD,

 

Do you had before some Grafic card update and installed it?

You already tried to restart your Game and start the Launcher with -> Admin?

 

~Harley~

 

I had this problem when I first had my PC. I recently installed the new driver for my Nvidia graphics card and it was fine up until yesterday. I just don’t know what’s causing the problem, I can’t see any obvious fixes? Any other ideas?

Edited by Kent Cargos LTD

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, [FC-CC] ReaPeR said:

Hello @Kent Cargos LTD

 

Did your issue got resolved by above posts were given?

 

Give us a quick feedback about your result =) 

 

Unfortunately all so far suggested methods have not solved the problem :( and I’m still looking for more solutions. I might try re installing the graphics driver. But I would like to her more possible solutions before I do that. :)

 

7 hours ago, [LKW Tr.] Martin said:

Hello,

 

Could you please tell us what is your resolution? That may be the thing affecting the chatbox and the local players tab.

 

Regards,

Martin.

 

I dont think it’s the resolution as it hasn’t been a problem before. I changed the resolution to see if it made a difference. But didn’t solve the problem 

Edited by DesertEagle26
//merged

Share this post


Link to post
Share on other sites
  • 0
19 minutes ago, Kent Cargos LTD said:

I dont think it’s the resolution as it hasn’t been a problem before. I changed the resolution to see if it made a difference. But didn’t solve the problem 

 

You could potentially try re-installing your launcher completely and see if that would fix the issue!

 

Regards,

Martin.

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, [LKW Tr.] Martin said:

 

You could potentially try re-installing your launcher completely and see if that would fix the issue!

 

Regards,

Martin.

Tried that didn’t fix still though :(

Share this post


Link to post
Share on other sites
  • 0

Hello Kent Cargos LTD,

 

You should try this Steps to reinstall your Launcher and

to can be sure it´s completely deleted from your Computer

before you install it new. So please just try this Steps

what i explained already on another Topic! ;)

 

Quote

 

 

~Harley~

Share this post


Link to post
Share on other sites
  • 0

Due to inactivity +5 days, we will move this to an unresolved issue
If you have a problem in the future, create a new topic or create a support request

 

/// Moved to unsolved topics

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.