Jump to content
Sign in to follow this  
nico767001

"Unsupported game version detected" [FR]

Recommended Posts

Bonjour,

j'ai un problème concernant le launcher ETS2MP. Quand je clique sur "launch ETS2" le message ci-dessous apparaît.

Je ne sais pas quel est le problème, j'ai vérifié la version de mon jeu et elle est bien à jour.

Or sur le message d'erreur, il me dis qu'elle ne l'est pas!

Je n'ai aucune "Beta" d'activé.

Je ne comprends pas, il y a t-il des solutions?

 

Dans l'attente de réponses,

 

Cordialement

Capture d’écran (4).png

Share this post


Link to post
Share on other sites
Guest Caernage

Bonjour/Bonsoir

 

Si vous souhaitez jouer sur le multijoueur, vous devez sélectionner la version suivante : "Aucun - Ne participer à aucun test bêta" , 

 

Si celle-ci ne fonctionne pas, veuillez essayer celle-ci "public_beta - 1.30 public beta" ( elle fonctionne pour moi celle ci )

 

 

> Première étape : Allez dans votre bibliothèque steam
> Deuxième étape : Faites un clique droit Euro Truck Simulator 2
> Troisième étape : Cliquez sur "Propriétés"
> Quatrième étape : Allez dans l'onglet "Bêta"
> Dernière étape : Sélectionnez "Aucun - Ne participer à aucun test bêta" ou  "public_beta - 1.30 public beta"


Si cela ne fonctionne pas, n'hésitez pas à créer un ticket à l'équipe support : https://support.truckersmp.com/

 

Cordialement, Caernage

Share this post


Link to post
Share on other sites

Bonjour,

Malheureusement, j'avais déjà essayé ces deux versions, sans succès.

Le message affiché est toujours le même.

J'ai envoyé un ticket  à l'équipe support, en espérant avoir une solution à ce problème.

 

Merci

Share this post


Link to post
Share on other sites

Bonjour @nico767001,

 

Veuillez passez votre jeux en "temporary_1_30-1.30.1.6 for incompatible mods".
Attendez que le téléchargement se fasse.
Repassez en "AUCUN - Ne participer à aucun test bêta"

Attendez que le téléchargement se fasse.

Démarrez TruckersMP

 

Si aucun téléchargement se fait :

 

Veillez à ce que la version soit autre que "AUCUN - Ne participer à aucun test bêta"

Fermez Steam

Vérifiez que steam ne fonctionne pas en arrière plan dans le gestionnaire de tâches.

redémarrez Steam.

Sélectionnez à nouveau "AUCUN - Ne participer à aucun test bêta"

 

Share this post


Link to post
Share on other sites

Bonjour FreZyFail,

Comme vous me l'avez proposé, j'ai fait exactement ce que vous avez demandé.
Tout a fonctionné parfaitement, mais le problème est toujours là.
Le même message apparaît...
J'ai regardé sur ETS2 et mon jeu est dans la version 1.30.2.6s (64bit) comme le montre l'image ci-dessous.

Or le message d'erreur m'annonce que je suis dans la version 1.26.2.9   .

Est ce un problème au niveau du launcher?
Il y aurait-il d'autres solutions pour régler cette erreur?
 

 

20180304210130_1 (2).jpg

Capture d’écran (7).png

Share this post


Link to post
Share on other sites

Bonsoir,

 

Merci d'avoir pris le temps de m'aider :)

J'ai regardé avec attention les topics, et effectué chaque méthode, mais ça arrive tout le temps à la même conclusion:  "unsupported game version detected"

J'ai remarqué que la version demandée par le launcher n'est pas dans la liste de "béta"

La version 1.30.2.2s n'est pas dans la liste du menu déroulant.

J'ai désinstallé ETS2 et ETS2MP, puis réinstallé, sans succès encore une fois.

 

 

Je commence à me demander si je devrais plutôt renoncer au multijoueur :(

Capture d’écran (10).png

Share this post


Link to post
Share on other sites

Bonjour @nico767001

 

D'après votre screenshot, tout m'a l'air OK pour jouer avec la bonne version au Multijoueur car j'ai exactement la même chose.

Vous pouvez contacter le SUPPORT TMP : https://support.truckersmp.com/ , qui pourrait répondre à votre problème.

 

En espérant vous avoir aider,:D 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×