Jump to content
mnichu3032

Mam problem z włączeniem TruckersMP

Recommended Posts

A więc zgłaszam się z pomocną z problem który wyskakuje mi cały dzień,czyli pojawia mi się takie coś Program TruckersMP przestał działać.

Dam jeszcze ss'a by pokazać jak to wygląda.

https://imgur.com/a/YbcZS

 

Robiłem reinstala ETS jak i truckersMP,nic nie pomagało :(

Proszę Help me!

 

Share this post


Link to post
Share on other sites
Guest Unknown111111

/moved to Pomoc/Polish

Share this post


Link to post
Share on other sites

Po pierwsze, czy masz SP1 zainstalowany w Windows 7 64-bitowym? Przejdź do panelu sterowania i otwórz aplet "System". Potem zrób screena zawartości okna wcześniej wspomnianego apletu.

Share this post


Link to post
Share on other sites

Sprawdź niezbędne programy. Framework, DirectX, Microsoft Visual C++ 2015. Sprawdź czy masz wszystko zaaktualizowane/zainstalowane, jeżeli nie, zainstaluj to czego nie masz i spróbuj ponownie.
Daj znać ;)

Share this post


Link to post
Share on other sites
3 hours ago, mnichu3032 said:

Nadal ten sam błąd a mam wszystko pobrane ;d

 


PROSTY I ŁATWY SPOSÓB ;)

1 idź do : C/ProgramData i usuń cały folder TruckerMP
2 uruchom jako admin lanchera
3 zainstaluj pliki (update)  i ciesz się MP :)

Share this post


Link to post
Share on other sites

Z powodu braku aktywności +7 dni przenoszę to do nierozwiązanych

 

Jeśli będziesz miał jakiś problem w przyszłości, utwórz nowy temat lub utwórz zgłoszenie bezpośrednio do pomocy technicznej

/// Przeniesiono do nierozwiązanych tematów

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...