Jump to content
  • 1
Sign in to follow this  
koltl_

Small lag spike every 5-15 seconds.

Question

While playing multiplayer, I get short lag spikes every 5 or 15 so seconds in MP.  I know sometimes when I play the game, it doesn't happen but other times when playing, it persists.  I use instant replay by Geforce ShadowPlay (for obvious reasons) and turning that off seems to not make a difference.  I figured it must be with autosaving but looking around at past threads on here, SCS and steam there seems to not one definitive solution.  I don't mind the lag that much but when doing external contracts with friends and the lag spikes happening, each spikeI will get around 10km farther from them which adds up a lot.

 

The game is on my SSD and I have good internet.

 

Any tips to try to solve this?

 

Thank you!

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
1 hour ago, Carrera18 said:

hey @itzzkolt;

 

Have you looked this subject? Take a look at it. it should work. the reason may be the internet. you said you have a good internet. but I would also advise you to check.

 

Cordially,

 

Thank you.  I will read up on that.

27 minutes ago, Ajith18592 said:

hello @itzzkolt, there are some members who are having similar problem,i think its due to recent update of steam.it has nothing to do with Truckersmp mod.please look at below link which might help you.

 

 

Interesting.  I discovered this thread very recently by Googling the issue and thought it was a older/dead thread but it looks to be very recent.  I will keep my eye on it.  Thank you!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...