• Announcements

    • LIGHTOFGOD

      Active Recruitments   02/25/18

      Community Moderator Recruitment - 23rd of May to 15th of July 2018   Find out more information, here:     Support Team Recruitment - 14th of July to 14th of August 2018   Find out more information, here:     Add-On Team Recruitment - 14th of July to 14th of August 2018   Find out more information, here:      
Sign in to follow this  
DrDidi

FPS bas

Recommended Posts

Bonjour,

 

Cela faisait 1 semaine que je n'avais pas joué à ETS et depuis aujourd'hui je suis passé de 30/40 FPS à 5/7 FPS. Je ne comprends pas du tout pourquoi. J'ai essayé de désactiver le mod neige mais cela ne change rien.

Share this post


Link to post
Share on other sites

J'ai le même problème que toi depuis 2 mois environ , dès que je m'approche d'une ville ou il y a du monde , mes fps baissent + (avant ça baissait aussi mais moins) , je m'en souviens pas avoir ça avant.

Du coup je suis passé de Ultra à Elevé , mais ça change pas tellement.

Share this post


Link to post
Share on other sites

Moi, je vous conseille de mettre votre jeu en moyen ou en faible et vous aurez, je pense aucun problème de FPS. Sinon je vous déconseille d'aller dans des villes avec beaucoup de monde. 

 

Cordialement, BABOU71

Share this post


Link to post
Share on other sites

Je suis d'accord que si nous baissons la qualité de notre jeu nous avons plus de FPS, même si cela rend notre jeu laid :/

Mais je ne comprends toujours pas pourquoi je suis passé de 30/40 FPS à 5/7 FPS dans les grandes villes.

Share this post


Link to post
Share on other sites

Salut, je te conseille désactiver le winterwod et de te mettre en moyen.

 

Moi j'ai eu pile le contraire. J'était à 5/7 fps pour aller a 30/40 fps

 

 

Share this post


Link to post
Share on other sites
On 12/01/2018 at 11:50 PM, Pa2Fibre [FR] said:

Bonjour, Bonsoir,

 

Malheureusement cela dois venir de ta configuration PC. Pourrais-tu me donner ta configuration ? 

Ca ne vient pas de moi, puisque je n'avais pas ce problème avant.

 

 

On 17/01/2018 at 7:13 AM, Bastiti said:

Salut, je te conseille désactiver le winterwod et de te mettre en moyen.

 

Moi j'ai eu pile le contraire. J'était à 5/7 fps pour aller a 30/40 fps

 

 

Que j'active ou non winterwod, ça ne change rien.

Share this post


Link to post
Share on other sites
18 hours ago, DrSeballot said:

Ca ne vient pas de moi, puisque je n'avais pas ce problème avant.

 

 

Que j'active ou non winterwod, ça ne change rien.

Utilise un optimiseur !

Share this post


Link to post
Share on other sites
7 hours ago, Bastiti said:

Utilise un optimiseur !

 

C'est-à-dire ? Un optimiseur pour booster ETS ou carrément mon ordinateur ? Si oui, peux-tu me donner leur nom ?

Share this post


Link to post
Share on other sites
23 hours ago, DrSeballot said:

 

C'est-à-dire ? Un optimiseur pour booster ETS ou carrément mon ordinateur ? Si oui, peux-tu me donner leur nom ?

Bullguard, antivirus qui booste les jeux sinon tu as google

Share this post


Link to post
Share on other sites

Hej !

 

L'utilisateur confirmant par MP que le problème est résolu, j'archive ce sujet ;)

 

/// Verrouillé et déplacé dans Résolu

 

/// Locked and moved to Résolu

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this