Jump to content
  • 0
Xandersss

Euro truck Simulator 2 Auto saving

Question

19 answers to this question

Recommended Posts

  • 0

Hy!

I had the same problem a couple of days ago just I found a solution for it, hope it helps to you

 

 

About turning off you basically you can't you have to rewrite some kind of files but I haven't figured out how to do it, my fix was to start a new profile but maybe something else can help you out

Edited by buksikutya77
extending my comment
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
Guest Allpha.

Well i had also the same problem but i had all the garage and all chauffeur on my truck's and when i take quick save the game is lagging but i changed my save and i have only now my truck's and garage and dont have anymore lag ;)

Share this post


Link to post
Share on other sites
  • 0

@Allpha. Maybe it's because the game want to save "too much" data down and the game can't handle that well

 

@XanderTrucks Sorry then I'm out since I tried a bunch of thing and none of them worked until @[TUG] Harley recommended this

 

Spoiler

Hello Friend!

 

Try this steps:

 

Delete the launcher from MP first. Next step go to your system and search for the

name "regedit" and there you search for 2 more names -> TruckersMP and ETS2MP

after you deleted everthing there and he can´t find anything anymore. 

The best way is to reinstall Ets 2 too, and with the same way like you did it with the

Launcher so -> regedit -> searching for -> Euro Truck Simulator 2.

 

Then just install Ets 2 new and don´t use your profile make a new one and let us

know what happen!

 

Greetings

 

Edited by buksikutya77
fixing Harley's "@"

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, GGF MD said:

Just disable autosaving in the settings of ETS 2! :P 

Not as easy as that. If it is, you give me a message and if it works, I will be very thankful.

 

I suffer the same issue as you, once so bad that I once got banned for auto save lag (Mistaken for Alt-Tab), it wasn’t very good as I had to find the auto save and attempt to prove it was auto save rather than alt tab, it wasn’t a nice experience.

 

There’s a very quirky and weird work around involving digging through the sii and scs files, but every time I’ve tried this has led me to a corrupt game and needing to refresh the game files through Steam, ultimately having autosaves turned on again. I think this was either on the Steam or SCS forums if you want to look this up for yourself, but I wouldn’t advise it incase you corrupt your game/save files. (Edit: I found the forum thread from Steam: https://steamcommunity.com/app/227300/discussions/0/624075566882156646/)

Edited by heyhococo
Added Steam forum link

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, XanderTrucks said:

how to turn it of?

Please let the Support team know whether the community has answered your question accordingly.

 

/moved to Help

Share this post


Link to post
Share on other sites
  • 0

Hey! :)

 

Had this problem before too my fix for this problem was to

delete all drivers and all trucks what i don´t needed it and save

it on a new place and just loaded them.

 

Hope it will help you!


Greetings

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...