Jump to content
FerzaN

HATA

Recommended Posts

3 minutes ago, FERZAN2841 said:

benim sürümüm 1.30.1.6 ama truckers mp fatal error veriyo  sürümümü 1.28 gösteriyo napcam

eğer  multiplayer oynamak isitiyorsan steamden >kütüphane>ets2>sağ tik>özellikler>betalara gel>sonra orada hiç bir betaya katılma var ona tıkla bir indirme yapacak sonra mp ye girebilirsin

Edited by ALTUNSOY
  • Thanks 1

Share this post


Link to post
Share on other sites

Selam 

 

Bu hatayı alıyorsunuz, çünkü TruckersMP Çoklu Oyunculu Multiplayer modu artık Euro Truck Simulator 2'nin Son Sürümünü Desteklemektedir :) 

 

Peki bu sorunu nasıl aşacaksınız?

Şimdi ilk önce yandaki bağlantı adresine gidip, en son sürümü indireceksiniz: https://truckersmp.com/download

Sürüm değişimini ise: Steam Hesabınızı Açın > Kütüphane > Euro Truck Simulator 2 > Sağ Tıklama_Özellikler > Karşınıza bir pencere açıkacak, bu pencere üzerinden (HİÇBİRİ - HİÇBİR Beta Programına Katılma) seçeneğini tıklatıp, 50MB civarında bir güncelleme indirme işlemini tamamladıktan sonra, sorunsuz bir şekilde oyuna girebileceğinizi umud ediyorum ^^

 

NzliMDFlZTMyN2M.png

  • Thanks 1

Share this post


Link to post
Share on other sites
Guest Jamevu

Oyun dosya bütünlüğünü doğrula bakalım.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...