Jump to content
Sign in to follow this  
yusufseyitarslan

yardım

Recommended Posts

Selam, @yusufseyitarslan

 

Bu sorunu aşmak için, (Betalar) kısmından, sürümünüzü düzeltmeniz gerekiyor :) 

 

Peki Bu İşlemi Nasıl Yapacaksınız?

Steam Hesabınızı Açın > Kütüphane Bölümüne Gelin > Kütüphaneniz üzerinden Euro Truck Simulator 2'yi bulun > Euro Truck Simulator 2'ye sağ tıklayıp (Özellikler) deyin > Özellikler dedikten sonra karşınıza aşağıdaki gibi bir pencere açılacak, bu pencereden (Betalar) kısmına gelin, ve burada temporary_1_30 - 1.30.1.3 for incompatible mods seçeneğini seçip yaklaşık 50MB gelen güncellemeyi yaptıktan sonra, son sürüm desteği multiplayer'e uyarlalana kadar oynayabilirsiniz

 

YjIwODAxMTIzMDg.png

  • Thanks 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...