Jump to content
  • 0

ATS chrashes / won't work


Question

Hello folks,

 

Recently I got some problems with my ATS. If I leave the main menu in Singleplayer, the screen gets and stays black as long as I kill it with Task Manager. I tried a new profile and there I got the same problems. 

 

Here's what I already did:

checked integrity of game files - told me everything's fine → failed

reinstalled the game and new profile - failed

ran it /w admin permissions - failed

ran it /w OpenGL and DirectX - failed

 

The multiplayer doesn't even start. After clicking on "Launch ATS" it's crashing instantly. Nothing I can / could do there.


So I got some nice reading material to those who are interested into my problem:

last_crash file

game.log

config

config_profile

 

I hope some of you may know what I could do to solve my problem :rolleyes:

 

Cat tax

Spoiler

MPwBHmz.jpg

 

Edited by Mr. Blue Sky

 

patreon_master_trucker.png 1275462519_role_VeteranVI1.png Tjbwklu.png

 

Create Reports | Banned? | Suggestions | Feedback & Complaints | Help | Community Events

No electrons were harmed during the creation, transmission or reading of this posting. However, many were excited and some may have enjoyed the experience.

 

 

Available via Discord: @th3Imgurian#8026

 

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hello @Mr. Blue Sky

 

If you have installed mods, try to delete them. 

 

(A nice trick for new updates and mod crashes is to create a blank, mod free profile, then start loading mods one by one into it to see what crashes. That, and delete all your old mods on every update, until the new versions come out. BTW, Jazzy has some traffic mods up now, but I don't think his trailers work yet.)

TruckersMP Game Moderator Leader

Pries Logistics - Founder

———————————————

Languages: gb.gif | ru.gif | ge.gif

Rules | Recruitment | Support | Feedback | Meet the Team | Knowledge Base

———————————————————————————————————————————————————————————————

 

Link to post
Share on other sites
  • 0

Seems you’re in a bit of a sticky situation. From what I can gather from your post - it doesn’t work on single player as it crashes and gets stuck on a black screen, which would explain why it isn’t working on Multiplayer either. 

 

Unfortunately struggling to to go through your logs on my phone! But out of interest have you updated/upgraded your graphics driver or updated windows recently, as I’ve seen these cause a problem with the game previously. I do see a repeat of [dx9] ERROR in the log which makes me think DirectX9 is having an issue. If you’ve changed or modified your GPU settings (overclocked, nvidia or Radeon config) this may explain the issue. 

 

Seems to be be some examples on Steam community about anti-aliasing and graphics settings on ETS - have these changes recently?

 

An example on Steam Community - here.

 

Thanks,

Matthew

Edited by MaffewE

Kind regards,

Matthew

 

 

Link to post
Share on other sites
  • 0

Hi there!

According to your game log, you got a bunch of error messages (<ERROR> [dx9] Present failed.). I've done some research and found out that this error appear when the game crashes. This problem has occured to many users who most of them say that by updating their graphic card drivers solved the issue. Try doing that!

/Alex

 

76561198134044706.png

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...