Jump to content
Sign in to follow this  
Hisnameisalsoeffort

Bug in park on the road Bergen-Oslo

Recommended Posts

Hi, I want to report a bug that No collision area active on Rest Area between Bergen and Oslo.

 

So, the bug is if you lost your connection and automatically connect again, you'll see "No collisions area" text are active on top right, and you can go through another player without damage, but it'll cause damage on another player.

This is a GDrive folder, you can see screenshots that I and my friends have captured at the area and I've been attached image where is.

No Collisions area bug

I don't know if this are bug or not, but I think it is a bug. And I don't know too if someone has reported it before.

 

Thanks.

ets2_02013.png

Share this post


Link to post
Share on other sites

http://imgur.com/a/edthR + http://imgur.com/a/WqSZV - Fail parking!!!
I want to report one car park at Bergen (tunnel) To moderate the bug !!! Because the players are trolling around the other toys !!!

NO COLLISIONS AREA IN PARKING (BERGEN-OSLO) !!! - http://imgur.com/a/smOIS + http://imgur.com/a/YDDOi + http://imgur.com/a/mrHO6 + http://imgur.com/a/WqSZV

Share this post


Link to post
Share on other sites

Mod Version: 0.2.1.9.1
 

Controllers Used: Keyboard
 

Description of Issue: 

If I spawn in the parking lot on the Bergen-Oslo route it says that I'm in a No Collision Area, then if I leave the parking lot and then I come back it doesn't say nothing

 

How to reproduce:

Login in the parking lot, then leave it and come back
 

Screenshots / Videos: 

Place on the map:

Spoiler

2vmau6e.png

 

This is what happens if you login in the parking lot:

Spoiler

111qrnc.png

 

This is what happens if you leave the parking lot and come back:

Spoiler

21otc4.png

 

2isa77s.png

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...