Jump to content
  • 0

Connection Error - Rerty?


Question

10 answers to this question

Recommended Posts

  • 0

Dear @Jarnosp,

Try to do the following:

1) Click Start, Run 

2) Type dcomcnfg and hit enter 

3) Expand Component Services, My Computer, DCOM Config 

4) Right click Windows Management and Instrumentation and click Properties 

5) Click on the Security tab 

6) Under Access Permissions, select Customize and click Edit 

7) Add the account that you wish to grant access to WMI 

8) Restart PC

Good luck!

Link to post
Share on other sites
  • 0
Guest ?????c???

If there are updates in your windows, do it. Install the latest version of the Microsoft Framework.Right-click the Ets2mp application, and then click the compatibility issue tab.

Link to post
Share on other sites
  • 0

Hi Dear @Jarnosp

 

Make sure you have the latest .Net Framework
 
Clean your temp files with CCleaner
 
Check your temp files path and make sure it's located at C:\Users\name\AppData\Local\Microsoft\Windows\INetCache
 
If you don't have "INetCache" folder make a new folder and name it "temp" and then open the Windows temp settings and choose the new path.
 
Read this please;
https://forum.truckersmp.com/index.php?/topic/44581-troubleshooting-support-perfomance-all-in-one-guide/#comment-436092


 

Method : 2

Download this and i swear this no threat.Link:https://www.microsoft.com/en-us/download/details.aspx?id=48145
Restart your PC
Make a right click on "TruckersMP"
Click on "execute as administrator"
 

King Regards

BaldemarDeutsch..

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...