Jump to content
  • 0
MrTazzzik

Проблемы с рулями

Question

Недавно открылась такая проблема, после некоторого пребывания в игре на руль не идёт обратная связь, а педали перестают нормально функционировать.

 

При просмотре в настройках оказалось, что педаль газа проваливается на 50% в нажатом положении, не физически, а именно в игре и повторное назначение не помогает. Приходится сворачивать игру шурудить профиль руля в програмке и только потом повторно назначать педали и руль, при этом настройки руля оставляю те же самые. И такая фигня происходит через некоторое время после начала игры, минут через 30-40. Происходит такое в обеих играх и етс2 и атс.

 

У меня есть идеи которые могут быть причиной, но хотелось бы услышать другие мнения, вдруг у кого-то такое уже случалось и нашёл решение.

Из личных догадок это антивирус, который удалил и ничего не поменялось, была ещё одна, но та вещь не контактировала с атс, а проблема присутствует, поэтому считаю ту вещь её не существенной.

 

Имею Win10 64bit, i5 6400, gtx 1060 6gb, 16 gb. Проблема возникает и в одиночной игре и в мультиплеере.

 

- Пробовал сносить все настройки игры, етс2, кроме сохранения, но проблема осталась. (тогда я не знал что и в атс проблема присутствует)

- Пытался установить телеметрию чтобы руль клёва работал, но не понравилось удалил сразу.

- Удалил антивирус (360 security) - без изменений (удалял с помощью Revo Uninstaller Pro)

После каждого из действий осуществлялась перезагрузка системы.

 

Переустанавливать игру смысла не вижу т.к. это не в одной игре происходит.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1
On 27.08.2017 at 7:30 PM, [RusTK] Alex KERNEL said:

^ Посмотрите в папках "<папка с игрой>\bin\win(x86/x64)\plugins" не осталось ли dll файлов от мода на руль.

Для чистоты эксперимента вообще удалил папку plugins, откатал два часа в мультиплеере и проблемы выявлено не было. Видимо действительно что-то осталось, хотя помню что удалял оттуда тоже, видимо не всё удалил.

P.S. а шедоуплей я вылечил CCleaner'ом

 

Проблема похоже решена. Тему можно закрывать, а можно и оставить для будущих проблем с рулями у людей, чтобы не плодить другие темы, оставляю решение на усмотрение модераторов.

Edited by MrTazzzik
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
Guest CTAKAHbI4

Если руль из недавних моделей, я бы предложил обратиться в техподдержку производителя. Лично у меня из проблем только необходимость каждый раз при подключении руля проводить его калибровку, с другими проблемами не сталкивался ни разу.

Share this post


Link to post
Share on other sites
  • 0
17 minutes ago, CTAKAHbI4 said:

Если руль из недавних моделей, я бы предложил обратиться в техподдержку производителя.

И правда забыл указать что за руль, у меня Logitech G27, покупал с рук, на авито. До выше описанных двух приблуд, телемитрию для руля и антивирус, у меня всё было нормально. Да и после телеметрии было вроди как тихо. Но мало ли. У меня и шедоуплей перестал нормально работать, это уже точно из-за антивируса, пока не вижу другого выхода как переустановка винды, поэтому поинтересовался вдруг у кого такое же было, не охота прибегать ко столь радикальным мерам.:unsure:

Edited by MrTazzzik

Share this post


Link to post
Share on other sites
  • 0

На g25 замечаю иногда похожий глюк с педалью газа, но возникают он только во время стрима + большого количества игроков в одном месте.

Т.е, сворачиваю игру, разворачиваю, педаль газа как-будто зажата на все 100% (в настройках устройств это видно по полоске), никакие прожатия кнопок и педалей не помогают, приходится сворачивать/разворачивать игру и само проходит, хз с чем это связано. Может именно во время стрима какие-то "горячие сочетания клавиш" влияют, но это уже совсем другая история.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...