• Announcements

    • LIGHTOFGOD

      Active Recruitments   02/25/18

      Community Moderator Recruitment - 23rd of May to 15th of July 2018   Find out more information, here:     Support Team Recruitment - 14th of July to 14th of August 2018   Find out more information, here:     Add-On Team Recruitment - 14th of July to 14th of August 2018   Find out more information, here:      
Sign in to follow this  
Guest Chinois&Cinesi&Kinesisk

欧卡&美卡游戏版本更换指南

Recommended Posts

Spoiler

 

 

                                                                                                                                                                                  更新:2017/12/13

欧洲卡车模拟2游戏版本降级/升级

 

当SCS公司更新欧洲卡车模拟2时,您需要降级游戏版本才能使用TruckersMP,因为TruckersMP没有同步支持最新版本。 TruckersMP的更新速度取决于新的ETS2更新中有多少更改

 

 

—————————————————————————————————————————————————————————————————————————————————————————

                                                                                 ——————————————————————————————————————

 

                                                                            支持版本: 1.30.2.2s(最新版本)

—————————————————————————————————————————————————————————————————————————————————————————                                                                                   ———————————————————————————————————————

 

欧洲卡车模拟2版本降级

 

(最新版本支持)*

Spoiler

 

1.打开steam,找到库,选择游戏

 

 

14b840bdac3b8be13c21a29e4f3f630f.gif

 

2.右键单击Euro Truck Simulator 2并打开“属性”

 

51b4bc8bb1147846571ef5dafe702cc3.gif

 

3.属性打开后点击测试

 

c9ac87df913a7f185dc14941d61c8cdd.gif

 

4.在测试选项中选择 [当需要时,将在这里添加版本] 

 

 

  [GIF会在需要的时候添加到这里]

 

5.现在它应该下载版本了。现在可以关闭属性,等待下载完成

 

 

6.下载完成后,您就可以开始了。玩得开心!

 

 

*说明:

最新版本支持:不需要降级到以前的ETS2版本

降级到受支持的版本:最新版本的ETS2是不支持的。跟随指南降级到受支持的版本

状态不可用:该指南的作者无法使指南在较长一段时间内保持更新

 

 

————————————————————————————————————————————————————————————————————————————————————————————————
                                                                        ——————————————————————————————————————————-——

 

欧洲卡车模拟2版本升级

 

Spoiler

 

按照步骤1 - 3。在上面的降级指南中显示,但是在测试选项卡中选择无-退出所有的测试程序

 

c55a4bc5366b4ecaa644c9e1e3aac6a4.gif

 

 

 

 

 

 

————————————————————————————————————————————————————————————————————————

                                                              —————————————————————————————————————

 

>>>使用的是联机支持的版本,但是联机时却检测到不支持它<<<

 

如果您遵循了降级或升级指南中提供的步骤,但是启动TruckersMP仍然显示欧卡2的版本是不受支持的,请查看下面这个解决方案

 

Spoiler

检测到不支持的游戏版本!(如果游戏版本符合联机要求的版本)

 

你的游戏版本符合联机的要求,但你仍然会看到这样的错误:

 

286ba9c50957496296f00eea5e44a5d3.png

 

在大多数情况下,造成的原因是游戏的安装目录被指定在了错误的位置。这可能发生在您重新安装操作系统或steam之后。首先,你应该确保这个问题是由这个引起的。为了确保这一点,你必须做以下的事情:

 

步骤1

 

1.打开steam,找到库,选择游戏

 

2ae125f46d9644eb82dc67ff8ef9c8bc.png

 

2.右键单击 Euro Truck Simulator 2 打开属性

 

66fee7e01f234bd1989089e9953e2078.png

 

3.在属性打开后,点击本地文件选择浏览本地文件

 

c014d734546c4b43b5d9c0cacce1ddd5.png

 

4.打开一个带有游戏安装目录的文件夹。记住这个文件夹的路径

 

 

步骤2

 

  • 打开电脑的运行,可以使用Win+R
  • 输入命令regedit,然后回车
  • 3.遵循的路径HKEY_LOCAL_MACHINE\SOFTWARE\TruckersMP

  • 4.查看参数值"InstallLocationETS2"

 

 

f4545149b6dc403088a716ee29831342.png

 

 

如果他们不一样:

  • 1.从步骤1复制文件夹地址,就是游戏安装目录
  • 2.改变参数值 "InstallLocationETS2"(粘贴复制的文件夹地址)
  • 3点击OK

 

 

现在,如果游戏版本符合联机要求的版本,问题应该解决了

请注意,以管理员身份运行启动TruckersMP

 

 

 

 


 

 

 

 

 

不可联机的DLC

————————————————————————————————————————————————————————————————————————————————————————————————

                                                              ————————————————————————————————————————————————

header.jpg?t=1513184424

 

 

 

 

可联机的DLC

 

所有的DLC,不包括上述的不支持的DLC

 

                                                                                                                                                                                                                                                                                                                                                                                                                                                      

 

                                                

 

Edited by Chinois&Cinesi&Kinesisk

Share this post


Link to post
Share on other sites
Spoiler

 

 

更新:2018/01/11 

美国卡车模拟游戏版本降级/升级

当SCS公司更新美国卡车模拟时,您需要降级游戏版本才能使用TruckersMP,因为TruckersMP没有同步支持最新版本。 TruckersMP的更新速度取决于新的ATS更新中有多少更改

 

                                                                                                                                                                                                                                                                                                                                                     

 

 支持版本: 1.30.0.1s

 

                                                                                                                                                                                                                                                                                                                                                     

 

*说明:

最新版本支持:不需要降级到以前的ATS版本

降级到受支持的版本:最新版本的ATS是不支持的。跟随指南降级到受支持的版本

状态不可用:该指南的作者无法使指南在较长一段时间内保持更新

 

版本降级

(最新版本支持)*

Spoiler

1.打开steam,找到库,选择游戏

14b840bdac3b8be13c21a29e4f3f630f.gif

 

2.点击American Truck Simulator 

da77d8efd87d0850cef7bfd960c6e910.gif

 

3.首先检查是否有不支持的DLC在本指南的不支持的DLC部分中提到。在安装支持的版本之前,您需要卸载不支持的DLC。在DLC列表中取消不支持的DLC。

14fcfa30648d85de2ece4ae7af08ae7e.gif

(注意:内华达州(Nevada )不是不受支持的。 GIF只是卸载DLC的一个例子。)

 

4.右键单击American Truck Simulator并选择属性

d6878a7535e2088c279c15776afc6221.gif

 

5.在测试选项中选择 

bbb5f8b49deb8055b23f0714ccd7ef52.gif

 

在测试选项中选择 [当需要时,将在这里添加版本] 

 

 

  [GIF会在需要的时候添加到这里]

 

7..现在它应该下载版本了。现在可以关闭属性,等待下载完成

7f78865c2c88b48202ea98ca7715d69a.gif

 

8.下载完成后,您就可以开始了。玩得开心!

 

Edited by Chinois&Cinesi&Kinesisk

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this