Jump to content
  • 0
remigalardo93

Problem with ETS2 MP

Question

Hello everyone, I have a problem, I just tried to start ETS2 but I got some error. Steam download now something for ETS2 and I think because of that I got that error.

I just uploaded a picture so you can see it, I hope that there is a fix for this. Thank you.

Untitled.png

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hello @remigalardo93

You have installed version 1.28 and you are causing this error, currently TruckersMP is working with version 1.27

You must download your version 1.27, please check the following:
 

https://forum.truckersmp.com/index.php?/announcement/19-game-versions-updated-its-time-to-downgrade/
 

¡Good lucky!

Share this post


Link to post
Share on other sites
  • 0

I had the same issue and did a downgrade but thanks to the downgrade I may not do any external contracts as there is no connection to World of Trucks as the old version is not supported anymore.

 

Please could the devs of the MP update/upgrade their core/servers?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...