Jump to content
BorakanTunaboyu

MP Sürüm Hatası Güncel

Recommended Posts

Konu Resmi: Mv8qmk.jpg

Merhaba bu hata var oyunumda sürüm 1.27.2.9 ama 1.27.2.1 diye gösteriyor eğer böyle göstermese ben 1.27.2.8 e alırım biri yardım etsin

Share this post


Link to post
Share on other sites
32 minutes ago, HamitCanKilic / 24] said:

Bunu dene.
 

 

Olmadı Maalesef o sürümle bu sürüm çok farklı! zaten o InstallETS2 deki C:\Program Files (x86)\Steam\steamapps\common\Euro Truck Simulator 2 bölümü aynı

Share this post


Link to post
Share on other sites

Merhaba @BorakanGG;

TruckersMP Launcer kurulumunu Restore(Yenileme, Düzeltme, Güncelleme işlemi) eder misiniz?

-Kurulum Rehberi yardımı ile beraber yapmanızı isterim.

https://forum.truckersmp.com/index.php?/topic/40400-rehber-truckersmp-launcher-kurulum-ve-kullanım/

 

Ha! Birde bu konuya bir göz at dostum.

https://forum.truckersmp.com/index.php?/topic/46107-yaygın-problemler-sorunlar-by-gwait/ 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...