Jump to content
  • 0

Raining Everytıme


Guest Specialized
 Share

Question

Guest Specialized

Hi!

 

My questıon ıs ın TruckersMP ıts rain everytıme.Yesterday (Real Life =D)  ıt started and dont stop.I cant stop ıt help me please :D

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi Specialized,

 

Ensure you have your console enabled by going to:

 

> Documents\Euro Truck Simulator 2

> Open the config.cfg file with notepad (Right click the file and open with notepad)

> Search for the line uset g_console "0" (By pressing CTRL + F | Or manually searching for the line) 

> Ensure the "0" is set to "1" | Like this: uset g_console "1"

 

Now launch ETS2 -

 

Open the console (by pressing the top left button on your keyboard looking like this: [ ` ]

Type ' g_set_weather 0 ' and the rain will have stopped. 

 

 

You may also decrease your rain probability by going in game --> Options --> Gameplay --> Find 'Rain Probability' and change the setting to the lowest slider position. 

Link to comment
Share on other sites

  • 0
Guest DFGssadWGEYGTWESGasadfdy

Further to Chev's point, please quick travel to a garage in a different country and then back again after changing the rain probability if you are unable to sleep. 

 

Please let us know if this fixes the problem 

Edited by DFGssadWGEYGTWESGasadfdy
Link to comment
Share on other sites

  • 0
Guest Specialized
18 minutes ago, EnLight said:

Hi Specialized,

 

Ensure you have your console enabled by going to:

 

> Documents\Euro Truck Simulator 2

> Open the config.cfg file with notepad (Right click the file and open with notepad)

> Search for the line uset g_console "0" (By pressing CTRL + F | Or manually searching for the line) 

> Ensure the "0" is set to "1" | Like this: uset g_console "1"

 

Now launch ETS2 -

 

Open the console (by pressing the top left button on your keyboard looking like this: [ ` ]

Type ' g_set_weather 0 ' and the rain will have stopped. 

 

 

You may also decrease your rain probability by going in game --> Options --> Gameplay --> Find 'Rain Probability' and change the setting to the lowest slider position. 

Did ıt

 

16 minutes ago, Haulin' It! l Chev said:

Hello.

 

Please try lowering your rain probability under gameplay settings and you must rest for it to take effect.

 

 

Have a great day or night! ;)

- Chev.

Did ıt

 

My problem still unsolved

 

Okey Thanks For Replys ı solve them.Please move solved problems =)

Link to comment
Share on other sites

  • 0
Guest DFGssadWGEYGTWESGasadfdy

Problem solved. Thanks all for your help.

 

Locked and moved to solved

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.