Jump to content
mwl4

0.2.1.8.1 Released

Recommended Posts

3 hours ago, AtheistTrucker said:

What was the update anyone know??

Added 14 and 16 gear layouts for H-shifters

Added support for multiple h-shifter layouts

Fixed trigger activation detection for rest areas

Share this post


Link to post
Share on other sites
Guest Specialized

Thanks for update!!! =)

Share this post


Link to post
Share on other sites

Hello, i have the last update on steam and on truckers, but it keep saying
Unsupported game version detected!
Expected: ver. 1.27.2.4s [rev. c00756042d8]
You have: ver. 1.27.1.71
Do you need help with changing the game version? 

I searched on steam propierties that version and don´t appear to me...
Please help! Thanks

Share this post


Link to post
Share on other sites
28 minutes ago, TataM48 said:

Hello, i have the last update on steam and on truckers, but it keep saying
Unsupported game version detected!
Expected: ver. 1.27.2.4s [rev. c00756042d8]
You have: ver. 1.27.1.71
Do you need help with changing the game version? 

I searched on steam propierties that version and don´t appear to me...
Please help! Thanks

 

Review this guide:

 

Edited by DesertEagle26

Share this post


Link to post
Share on other sites
Guest DFGssadWGEYGTWESGasadfdy

@TataM48Please try pressing the 1.27.x in the betas option and see if it works.  Otherwise go to %programdata% and delete the truckersmp folder.  Then uninstall the launcher and delete all files for it in the program files.  Restart.  Reinstall as admin and see if this fixes it.

Share this post


Link to post
Share on other sites

^

@oolala11 I tried first putting the 1.27.x in the betas and keeps the same, then i reinstalled TruckersMP, opened it and same in 1.27.x and in the last one... EDIT: i recently re installed ets2 and now is working, so was some problem in the game, thanks btw :)

Edited by DerAmpelmann
Please do not quote post above. Use, e.g. "^" to refer to it.

Share this post


Link to post
Share on other sites
Guest DFGssadWGEYGTWESGasadfdy

@tanvirmahal download the Launcher. Unzip it and install. Choose the ets2 directory and it will install for you. Then run the launcher

Edited by DFGssadWGEYGTWESGasadfdy

Share this post


Link to post
Share on other sites
Guest Specialized

Such a good team =)

Share this post


Link to post
Share on other sites

I would like to remind everyone who is posting in this thread that this is not the official Help Section.

Everything not related to the topic will be removed because we have appropriate sections for everything-

 

In case you experience any problems, use our forum's search function:

https://forum.truckersmp.com/index.php?/search/

 

 

If you have any issues related to either one of the games, please submit a new topic here:

https://forum.truckersmp.com/index.php?/forum/55-help/

 

Additionally, you have the possibility of submitting a ticket regarding your inquiry to our Support:

https://support.truckersmp.com/index.php?a=add

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest [Bozkurtlar] BraveFalcon

yes thanks man

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...