Jump to content
mwl4

0.2.1.7.5 Released

Recommended Posts

Hello, I have a issue here. The launcher does not want to start, I attempt to open the program (including tried in administrator mode) and nothing happens. Downloaded and reinstalled 3x and nothing. Anyone else with this problem? I use win10 x64 Pro build 15063.

PS - Sorry my bad English, I used Google Translate :(

Share this post


Link to post
Share on other sites
49 minutes ago, M4rc10w said:

Hello, I have a issue here. The launcher does not want to start, I attempt to open the program (including tried in administrator mode) and nothing happens. Downloaded and reinstalled 3x and nothing. Anyone else with this problem? I use win10 x64 Pro build 15063.

PS - Sorry my bad English, I used Google Translate :(

 

Did you delete the old desktop shortcut before reinstalling? Have you made sure you have the lastest version of microsoft .net framework?

Share this post


Link to post
Share on other sites

Lol .... command /tprk, what am I going to do about it? ... as a user?
uselessness mention in the status report. Or just trying to show that programmers do something?

Share this post


Link to post
Share on other sites

Hi, I'm back.
I have a problem running the launcher.
It just does not open and I can only make it work again when I uninstall all Microsoft Visual C ++ packages

Can someone help me ?

Share this post


Link to post
Share on other sites

j have a problem,j dont now what is it.

Whan j start game ets2 in multipleyer j have a black screen,my task bar is wissible,and mouse is stuck the mouse want move.

In classic mode(single player) j dont have that problem .

J dont now what to do.

J cant accses in my profile.

Share this post


Link to post
Share on other sites

I can suggest a couple things mate @SERBIA_TRANSPORTS , firstly try running it in admin mode (right click the app and click run as administrator), check that you have a 64 bit system as mp only works on 64 bit systems where as single player works on both, if that doesn't work come back and we can try something else

Share this post


Link to post
Share on other sites
1 hour ago, StarLineGaming said:

I can suggest a couple things mate @SERBIA_TRANSPORTS , firstly try running it in admin mode (right click the app and click run as administrator), check that you have a 64 bit system as mp only works on 64 bit systems where as single player works on both, if that doesn't work come back and we can try something else

j have 64bit system,j playing this game almost 2 years.i5 4460 8gbddr3 3gbddr5 graphic

Share this post


Link to post
Share on other sites
1 hour ago, StarLineGaming said:

And you tried running it in admin mode?

yes the same problem.when j lunch game,first 10second of loading j have only sound of game,then j see my profile and the mouse not reponding,the cursor chust standing blocked.j tried everyting

1 hour ago, StarLineGaming said:

And you tried running it in admin mode?

when j go in game in fullscreen,my task bar is still wissible

thank you for assist

 

j reinstaled steam and truckermp and j wil what happend,if j need go to start well what can j do

Share this post


Link to post
Share on other sites

any timescale on the patch update?? Damn steam beat me to the download before i could stop it.. 

Again no way of downgrading to a working version. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...