Jump to content
  • 0
Miro5601

Server Error: "Timeout.. Try again"

Question

Hello Guys,

i want to play ETS 2 MP with my friend but when i start ETS 2 MP in the launcher it comes ingame the server error: "Timeout.. Try again.."

I reinstalled ETS2 and TruckersMP, i disabled my anti virus program and i turned the firewall off.. But the same error every time..

 

I hope you can help me!

 

Have a nice day,

Jannis

 

Here a picture from the error:

20170320_175114rbsxv.jpg

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 2

Dear member 

 

Please check your defender option and anti virus programs setting 

Somtime Multiplayer cant work for the deffender and anti virus programs work

For a while you can de active your virus program then try again join multiplayer

 

Thank you 

BaldemarDeutsch...

  • Upvote 3

Share this post


Link to post
Share on other sites
  • 0

Hello @Miro5601,

 

unfortunately, I do not have a solution that will work 100% but, however, you should definitely try to reset your internet connection, i.e. your router or whatever you are using.

Additionally, try to restart your whole system (computer) and start everything again. So please reboot your Router or Modem as said above and close any bandwith eating apps in the background.

 

 

Hopefully, it will help you.

 

Kind regards ;)

Share this post


Link to post
Share on other sites
  • -1

Hi,

 

Sorry about this connection error you are having. 

 

Please try these methods:

 

1. Reset your network adapator

 

This page will guide you through what you need to do and explains for different Windows operating systems as you scroll down.

 

https://kb.wisc.edu/page.php?id=6653

 

You type 

 

·         netsh int ip reset reset.txt

·         netsh winsock reset

·         netsh advfirewall reset

In to a DOS window (Comand Prompt).

 

2. 

Clearing the ARP Cache https://techjourney.net/clear-delete-and-refresh-arp-cache-entry/

Resetting your network adapter http://www.home-network-help.com/netsh-winsock.html

Clearing your DNS Cache https://documentation.cpanel.net/display/CKB/How+To+Clear+Your+DNS+Cache

Changing DNS to Google's Public DNS, https://www.techworm.net/2016/08/change-default-dns-google-dns-fast-internet-speeds.html

 

You can also try resetting the Winsock Catalog

 

step 1: click on windows search program and type "cmd" enter

step 2: once you're in, type "netsh winsock reset catalog" enter

step 3: type "netsh int ip reset.log hit" enter

step 4: restart your computer

 

Additionally, 

https://kb.wisc.edu/page.php?id=6653

 

Share this post


Link to post
Share on other sites
  • -1

Could be a lot of stuff.. Wi-Fi or cable? Anybody else using your connection. High Ping.

 

Take an idea.

 

Edited by PrototypeGR

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...