Jump to content
Sign in to follow this  
sergiopratt97

Se congela el juego en el multiplayer en pantallas de cargas

Recommended Posts

Hola, hace tiempo que el multiplayer me va mal, mi problema es que cada vez que juego al multiplayer, una vez dentro del juego cuando ya estas conectado para jugar con tu camion resulta que intento ir al taller desde f7 y se me congela el juego, intento ir en barco me pasa lo mismo... alguien me podria decir cual es mi problema (En single player me va perfecto) . Gracias de antemano :) 

PD: Tambien tengo problema con las cargas que no puedo resetearlas con f7 ni con los comandos de la consola.

Edited by sergiopratt97

Share this post


Link to post
Share on other sites
5 minutes ago, LombaxMau5 said:

Es por los cálculos que debe realizar el juego con tus trabajadores. Una solución es despedir a unos pocos para evitar que tenga que calcular mucho.

Me temo que no tengo trabajadores, trabajando para mi entonces no creo que sea ese el error.

Share this post


Link to post
Share on other sites
2 hours ago, sergiopratt97 said:

utilizo volante para jugar

Al inciar el juego despues de darle Play en la ventana del MP no le sale una ventada que dice algo como que sea detectado un dispositivo nuevo?

Share this post


Link to post
Share on other sites
6 minutes ago, Raul Guerra said:

Al inciar el juego despues de darle Play en la ventana del MP no le sale una ventada que dice algo como que sea detectado un dispositivo nuevo?

No me sale ese mensaje solo me salio ese mensaje la primera vez que utilice el volante, ademas ahora mismo lo he comprobado sin volante en el puerto y nada sigue igual.

Puede ser incompatibilidad de algun DLC?

Edited by sergiopratt97

Share this post


Link to post
Share on other sites
39 minutes ago, sergiopratt97 said:

No me sale ese mensaje solo me salio ese mensaje la primera vez que utilice el volante, ademas ahora mismo lo he comprobado sin volante en el puerto y nada sigue igual.

Puede ser incompatibilidad de algun DLC?

Con nada de DLC tiene que ver, porque yo uaba Joystick, ya me salia un aventana de las que te digo y abria consola y escribia Exit y se salia como una pantalla externa y seguia en el juego y ya no se consela y cada vez que entro hago eso y ya.

Share this post


Link to post
Share on other sites

Hola. Nunca me paso esto, pero te dejo unas opciones a ver si lo solucionas

1. Verificar integridad de archivos del juego en Steam

2. Testear si el Save game no esta roto. crea uno nuevo y proba

3. Eliminar el cache de la Carpeta TruckersMP en Mis Archivos.

 

Saludos, MACK

 

 

 

Share this post


Link to post
Share on other sites

Hola! Te recomiendo que pruebas creándote otro perfil , ya que quizás esta dañado y pasa eso, yo cuando tenia mi perfil dañado no me dejaba agarrar carga, osea a la hora de agarrar que le daba aceptar trabajo me crasheaba D: Pero me cree un nuevo perfil y hay vamos, lo solucione :) Espero que te funcione como me funciono ami !

Share this post


Link to post
Share on other sites

Hola a todos gracias por la sugerencias, pero me temo que tenía la partida rota me creado un perfil nuevo haber si funciona (Aun no lo he probado cuando lo pruebe os contare haber si me funciona para dejar el asunto resuelto).

Gracias a todos por la ayuda :) 

Share this post


Link to post
Share on other sites
2 hours ago, sergiopratt97 said:

Hola a todos gracias por la sugerencias, pero me temo que tenía la partida rota me creado un perfil nuevo haber si funciona (Aun no lo he probado cuando lo pruebe os contare haber si me funciona para dejar el asunto resuelto).

Gracias a todos por la ayuda :) 

Sigue igual he probado todo lo que me habeis dicho y sigue igual ( excepto eliminar el cache de la carpeta Truckers que no se hacerlo), ni con perfil nuevo se me queda pillado cuando intento dormir, ir en barco y salir al perfil.. y tampoco me salen cargas :( 

Edited by sergiopratt97

Share this post


Link to post
Share on other sites
12 hours ago, sergiopratt97 said:

Sigue igual he probado todo lo que me habeis dicho y sigue igual ( excepto eliminar el cache de la carpeta Truckers que no se hacerlo), ni con perfil nuevo se me queda pillado cuando intento dormir, ir en barco y salir al perfil.. y tampoco me salen cargas :( 

 

Te consulto algo, alguna ves instalaste algun telemetri? en el juego, de ser asi eliminalo, por que las ultimas versiones no son compatibles, con los viejos plugins de telemetri. 

 

Como eliminar el Cache del Mod Multiplayer 

 

1- Ve a Mi documentos y elimina el contenido de la carpeta ETS2MP

 

 1.jpg.c9d613ca92cceaa5b2a2a4e9a3c43ff0.jpg

 

 

Como eliminar un telemetri, si alguna ves instalaste uno. 

 

1- Abres Steam vas a biblioteca, seleccionas Euro Truck Simulator 2, Propiedades, Archivos locales, Ver archivos locales. luego ya en la carpeta del juego, vas a entrar en Bin, luego win_x64, luego Plugins, en la carpeta Plugins vas a eliminar todos sus archivos.

 

4deb18a3cbc555d070953ceeff2903ef.gif

 

Espero que lo soluciones. MACK 

 

 

Share this post


Link to post
Share on other sites

Un amigo tenia ese problema hace tiempo, también yo lo tuve en alguna ocación,  la solución es muy sencilla:

 

Al cruzar el barco nuestro juego se tildará o congelará, no cerrarlo ni minimizarlo, mantenerlo tal cual por unos 5 a 10 minutos.

 

El juego pasado ese tiempo volverá a la normalidad y ya no volverás a tener ese problema.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 16/2/2017 at 6:41 AM, M?CK said:

 

Te consulto algo, alguna ves instalaste algun telemetri? en el juego, de ser asi eliminalo, por que las ultimas versiones no son compatibles, con los viejos plugins de telemetri. 

 

Como eliminar el Cache del Mod Multiplayer 

 

1- Ve a Mi documentos y elimina el contenido de la carpeta ETS2MP

 

 1.jpg.c9d613ca92cceaa5b2a2a4e9a3c43ff0.jpg

 

 

Como eliminar un telemetri, si alguna ves instalaste uno. 

 

1- Abres Steam vas a biblioteca, seleccionas Euro Truck Simulator 2, Propiedades, Archivos locales, Ver archivos locales. luego ya en la carpeta del juego, vas a entrar en Bin, luego win_x64, luego Plugins, en la carpeta Plugins vas a eliminar todos sus archivos.

 

4deb18a3cbc555d070953ceeff2903ef.gif

 

Espero que lo soluciones. MACK 

 

 

Muchas gracias por el tutorial MACK muy currado, pero la carpeta plugins no la tengo, y respecto a la consulta me imagino que el telemetri es el mod del fotoshop, si lo tube puesto pero lo quite y desintale e instale el ets y ats. El ETSMP lo acabo de hacer, en cunato tenga tiempo lo probare haber si me funciona bien el mp.

Muchas gracias por todo :)

Share this post


Link to post
Share on other sites
5 hours ago, franklinhit said:

Un amigo tenia ese problema hace tiempo, también yo lo tuve en alguna ocación,  la solución es muy sencilla:

 

Al cruzar el barco nuestro juego se tildará o congelará, no cerrarlo ni minimizarlo, mantenerlo tal cual por unos 5 a 10 minutos.

 

El juego pasado ese tiempo volverá a la normalidad y ya no volverás a tener ese problema.

Lo probare tanbien haber si eso cuela pero no me deberia de crasear así ya que en sp me funciona al pelo.

Share this post


Link to post
Share on other sites

A mi me paso con un perfil nuevo hace muy poco (5dias o menos) lo deje cargar como 5mins o mas nose y ahora no me ha pasado nunca mas, dejalo que cargue normal y cuéntanos si lo resolviste.

Edited by Valroy_CL
Lo siento no mire la fecha del post

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...