Jump to content
  • 0
tomyuTV

Game Client Not responding

Question

11 answers to this question

Recommended Posts

  • 0
On 16.10.2015. at 2:33 PM, MrHarv98 said:

^^ *facepalm* Dutch asked Teamviewer to OP to fix the issue not Teamviewer causing the issue

Jeez

 


Re-Install ETS2MP and ETS2, 

Also try to clear up your temprorary files , Press Windows Key+R on keyboard and type %temp% 

Delete all files 

 

It should free up some of your RAM which could be the reason MP doesn't respond

Well,worth a try

 

Share this post


Link to post
Share on other sites
  • 0

try re-validating game cache files and re-install ets2 and mp because the files are corrupted or you have unsupported mod installed and needs to be removed. If it still not working then I suggest buying a new processor from your computer.

Share this post


Link to post
Share on other sites
  • 0
On 2017/2/4 at 5:31 AM, 3567- said:

I would suggest that you re-install your graphics drivers and see if it fixes it.

 

Also, try running the mod as an administrator.

 Same. Already re-installed my graphic drivers and truckersmp.

Share this post


Link to post
Share on other sites
  • 0
31 minutes ago, tomyutv said:

 Same. Already re-installed my graphic drivers and truckersmp.

Have you tried waiting a while, some users have done that and it has loaded (eventually).

 

Or does your game literally just exit and say no responding?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×