Jump to content
narus

Problème mise a jour ! :/

Recommended Posts

Salut tout le monde :) 

 

J'ai un problème j'ai lancer steam et il ma lancé une mise a jour est depuis je n'arrive pas a lancer le multijoueur il me dit que le version et pas bonne est après avoir tout esseyer je n'arrive pas a revenir a la bonne version, pouvez vous m'aider svp je suis a cour d'idées...

 

Merci :) 

  • Upvote 1

Share this post


Link to post
Share on other sites

Hello @narus,

 

Steam a effectué une MàJ du jeu (version 1.26.3.2). TruckersMP ne fonctionne pas avec cette version et les devs travaillent actuellement à adapter le code.

Downgrade le jeu ne fonctionne pas. La seule solution est attendre sagement et aller jouer à d'autres jeux. ;)

 

De plus, il y a un grand bandeau tout  en haut du forum qui explique tout :

165b7a659c.png

 

Lien de l'annonce en question (en anglais) :

https://forum.truckersmp.com/index.php?/announcement/12-ets2-update-12632/

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Bonsoir,

             Au lancement du Multi il signale que la nouvelle version du jeu est supportée (1.26.3.2s). @Polopu .Bon jeu.

Share this post


Link to post
Share on other sites

×
×
  • Create New...