Jump to content
kNOXgelatine

Não consigo jogar mais no single

Recommended Posts

Alguém pode me ajudar, sou novo no ETS2. 

 

Comecei a jogar no single player normalmente. Então Baixei o Truckers MP. E ele trava nas balsas e tal. Mas depois de ler um pouco, consegui entender o motivo.

 

Agora vai o meu problema: Eu abri meu save no modo single, mas fica travando e não consigo mais jogar nessa conta. Criei outra pra fazer um teste e ela roda normalmente.

Só essa minha conta que não funciona mais no single player. Eu abro, ela passa alguns segundos e trava. Ela só funciona no MP.

 

Alguém pode me ajudar? 

Share this post


Link to post
Share on other sites
Guest Xvolks

já aconteceu comigo, tentei de tudo pra resolver, pesquisei em tudo que te canto na net e nada funcionou... fui obrigado a criar outro save.

Share this post


Link to post
Share on other sites
5 hours ago, Xvolks said:

já aconteceu comigo, tentei de tudo pra resolver, pesquisei em tudo que te canto na net e nada funcionou... fui obrigado a criar outro save.

 

Só criei o tópico pq tbm pesquisei bastante e não achei nada... Uma pena!

Seu outro save funcionou normal no single e no MP?

Share this post


Link to post
Share on other sites
Guest Xvolks
16 hours ago, kNOXgelatine said:

 

Só criei o tópico pq tbm pesquisei bastante e não achei nada... Uma pena!

Seu outro save funcionou normal no single e no MP?

FUNCIONA ATE HOJE kkkkk

Share this post


Link to post
Share on other sites

Tive este mesmo problema, não fiz um backup antes de começar a jogar o MP e me dei mal, estava com mais de 84 horas de jogo, nível 30 e quase 200 caminhões. Uma pena, comecei novamente o ETS2 no SP e no MP estou jogando ATS.

Share this post


Link to post
Share on other sites

Muito obrigado pelas respostas gente. 

Então, eu fiz outro save e upei ele bem direitinho achando que quando fosse pro MP ele ia da de boa.

Mas quando eu finalmente comprei o caminhão e fui jogar MP, pra minha surpresa ele travou de novo.

Então desinstalei o jogo e instalei de novo, e o problema persistiu.

 

Então vi o post Joao Rodrigues e achei minha solução.

Tanta dor de cabeça teria sido evitada se eu tivesse esperado apenas 2 minutinho kkk

 

Mas vlw ai gente!!! 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...