Jump to content
Unsupported version Read more... ×
Sign in to follow this  
bujak07

Problem z uruchomieniem TruckersMP

Recommended Posts

Witam. Mam problem z Euro Truck Simulator 2 Multiplayer. Przy kliknięciu Launch ETS2 ładuje się chwile i nagle wyskakuje błąd :    Unsupported game version detected! To play you need to have Euro Truck Simulator 2 v.  1.26.3s [d89683f8f813] ! Do you need help with downgrading!     Jeżeli klikam Tak, coś tam się ładuje i ładuje i tak cały czas i nagle pisze ze program przestał działac. Jeżeli klikam Nie, po prostu się wyłacza. Nie wiem jak to naprawić, próbowałem odinstalowywać i instalować od nowa wszytsko. Sprawdzałem spójność plików w orginalnym ETS2 na steama. We własciowościach ETS2 na steamie w okienku BETA pokazane mam : Wybierz betę, w której chcesz brać udział: BRAK - Anulowanie udziału we wszystkich testach... Nie mam pojęcia jak to roziwązać.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×